Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    November 2010
    Location
    Earth
    Posts
    3

    Lost admin rights / id is correct

    Hi everyone,

    i am running a ts3 server on linux debian since two weeks. But yesterday suddenly i lost my admin rights.

    My user id is still correct and i am in the admin server group, but can't edit the server. Every admin option in the menu is greyed out. The little "S" shows up beside my name in the channel, but i do belong to the channel group "guest" only.

    i recently used a tool called "ccleaner" to get some free space on my hdd (my local pc - not the server) - after its usage i noticed the problem for the first time. So i uninstalled and reinstalled the client, thereafter imported my identity again and made sure that it's the correct one. But no change at all. The problem is still the same.

    Server log shows nothing unusual - no changes in rights or groups, only connects and disconnects and two or three wrong packets:

    2010-11-05 10:14:37.664700|ERROR | | | recieved invalid sized packet

    any idea what to do is welcome.

    thanks & cheers
    VR

  2. #2
    Join Date
    November 2010
    Location
    Earth
    Posts
    3
    "ccleaner" to get some free space on my hdd (my local pc - not the server)
    sorry - forgot to mention that client is win7. Do you have a clue whats the files name there? and were it is located?

    EDIT: Server is beta29

    thanks
    Last edited by VictorRomeo; November 6th, 2010 at 11:04 AM.

  3. #3
    Join Date
    November 2010
    Location
    Earth
    Posts
    3
    Ok - found it. And it solved the problem. Thanks for your quick help.

  4. #4
    Join Date
    January 2011
    Location
    nl
    Posts
    9
    Sorry to dig this old topic up, but what exactly did you do?

    Might help others when they have the same goddamn problem, like me right now.....

    Edit: I managed to solve it by deleting my C:\Users\*username*\AppData\Roaming\TS3Client\ folder, dunno what caused it but that was annoying as fuck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lost Admin rights
    By Jason L in forum General Questions
    Replies: 4
    Last Post: May 25th, 2011, 07:23 PM
  2. Lost Full Admin Rights
    By Shibster216 in forum Server Support
    Replies: 32
    Last Post: August 24th, 2010, 01:43 PM
  3. Admin Rights??? Lost
    By CarlCox in forum General Questions
    Replies: 1
    Last Post: March 11th, 2010, 11:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •