Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 38
  1. #16
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by Granis View Post
    And yeah i have ?
    Strange ...
    (Putty is windows telnet client)

    Test : in your telnet window if you just write :
    Code:
    pormpt> telnet open <server IPaddress> 10011
    Have you the teamspeak query welcome message ?

  2. #17
    Join Date
    June 2010
    Location
    Sweden
    Posts
    17
    You mean the Welcome to the TeamSpeak3 ServerQuery interface type "help" for a list of commands and "help <command>" for information on a specific command. ? Yes that i get

    Ghaaa i really hate this, specially when i dont understand shit

  3. #18
    Join Date
    May 2010
    Posts
    6,310
    Have you teamsviewer ?
    I'm curious to see now

  4. #19
    Join Date
    June 2010
    Location
    Sweden
    Posts
    17
    Quote Originally Posted by florian_fr40 View Post
    Have you teamsviewer ?
    I'm curious to see now
    Teamsviewer what?


    Sorry btw for all noobish questions my first time ever trying to fix something like this

  5. #20
    Join Date
    May 2010
    Posts
    6,310
    This a remote control soft.
    With this I can see your desktop and help you.

  6. #21
    Join Date
    June 2010
    Location
    Sweden
    Posts
    17
    Quote Originally Posted by florian_fr40 View Post
    This a remote control soft.
    With this I can see your desktop and help you.
    Oh no i dont have that, but give me a link and i can install it

  7. #22
    Join Date
    May 2010
    Posts
    6,310
    Google

    After install it send me a PM with ID and pass

  8. #23
    Join Date
    June 2010
    Location
    Sweden
    Posts
    17
    This problem is now fixed thanks to florian_fr40 who i cant thank enough.

    We used teamviewer and we made some several tests and change permission and now it's working fine, Or well florian_fr40 did the most since im to retarded to understand it myself.


    So again thanks florian_fr40 for all the help.

  9. #24
    Join Date
    April 2010
    Location
    Seattle Wa
    Posts
    17
    Quote Originally Posted by Granis View Post
    This problem is now fixed thanks to florian_fr40 who i cant thank enough.

    We used teamviewer and we made some several tests and change permission and now it's working fine, Or well florian_fr40 did the most since im to retarded to understand it myself.


    So again thanks florian_fr40 for all the help.
    Im impressed Im having the same problem as Granis and it took Team Veiwer and someone that knew what they were doing to fix it?
    I asked for help and Im told to use a search fuction then dosent work Directed to pdf files I dont understand and My thread gets locked.
    Could someone please send me a PM explaining Why to me so I wont make the same mistakes again when I ask for help here.

    Please?

    114th Fighters

  10. #25
    Join Date
    May 2010
    Posts
    6,310
    If I remember good, your question was about the new virtual server creation.
    Do you get an error when you try to create it ?

  11. #26
    Join Date
    April 2010
    Location
    Seattle Wa
    Posts
    17
    Correct When I try to r log in as admin or create a second server

    This is My log from the Putty interface
    TS2
    Welcome to the TeamSpeak 3 ServerQuery interface, type "help" for a list of commands and "help <command>" for information on a specific command.
    servercreate
    error id=2568 msg=insufficient\sclient\spermissions failed_permid=4616
    Login serveradmin xxxxxxxx
    error id=256 msg=command\snot\sfound
    Login serveradmin password xxxxxxxx
    error id=256 msg=command\snot\sfound

    Using the command from the PDF

    servercreate virtualserver_name=TeamSpeak\s]\p[\sServer virtualserver_port=9988 virtualserver_maxclients=32
    sid=2 virtualserver_port=9988 token=eKnFZQ9EK7G7MhtuQB6+N2B1PNZZ6OZL3ycDp2OWerro r id=2568 msg=insufficient\sclient\spermissions failed_permid=4616


    Using My Token
    TS3
    Welcome to the TeamSpeak 3 ServerQuery interface, type "help" for a list of commands and "help <command>" for information on a specific command.
    servercreate virtualserver_name=TeamSpeak\s]\p[\sServer virtualserver_port=9988 virtualserver_maxclients=32
    sid=2 virtualserver_port=9988 token=8AGf37tUNlkkhQrgWlwRYnQvhNPqRT9Q93OCPNXu Werror id=2568
    error id=2568 msg=insufficient\sclient\spermissions failed_permid=4616
    error id=256 msg=command\snot\sfound

    I am sure I just missed a step. Any help would be greatly appreciated


    Thanks in advance

    114th fighters

  12. #27
    Join Date
    May 2010
    Posts
    6,310
    You must be loged as serveradmin before create or change anything.
    login serveradmin <password>

    Not Login .....

  13. #28
    Join Date
    April 2010
    Location
    Seattle Wa
    Posts
    17
    Using Putty I get this:
    Login serveradmin password xxxxxxxx
    error id=256 msg=command\snot\sfound

  14. #29
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by 114th_Fighters View Post
    Login serveradmin password xxxxxxxx
    Again

    login serveradmin <your password> login with "l" lower case NOT "L"

  15. #30
    Join Date
    April 2010
    Location
    Seattle Wa
    Posts
    17
    Lower case Der
    Thank You florian_fr40 Lower case got me closer

    TS3
    Welcome to the TeamSpeak 3 ServerQuery interface, type "help" for a list of commands and "help <command>" for information on a specific command.
    login serveradmin XXXXXXXX
    error id=0 msg=ok
    servercreate virtualserver_name=TeamSpeak\s]\p[\sServer virtualserver_port=9988 virtualserver_maxclients=32
    sid=2 virtualserver_port=9988 token=8AGf37tUNlkkhQrgWlwRYnQvhNPqRT9Q93OCPNXu
    error id=257 msg=unable\sto\sbind\snetwork\sport
    error id=256 msg=command\snot\sfound

    Sorry for being so slow

    114th Fighters
    Last edited by 114th_Fighters; February 13th, 2011 at 12:56 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ServerQuery login problems
    By julsy in forum Permission System
    Replies: 5
    Last Post: April 16th, 2012, 12:16 PM
  2. [Resolved] Problems with serverquery rights
    By schiri22 in forum Permission System
    Replies: 28
    Last Post: June 19th, 2011, 05:40 PM
  3. ServerQuery Problems
    By DJBlackLight in forum Permission System
    Replies: 0
    Last Post: January 18th, 2010, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •