Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    November 2010
    Location
    Greece
    Posts
    1

    TS3 no ingame sound !!!

    Hello, I'm facing a huge problem with ts3 (latest or no latest versions).
    I'm playing wow and SCII(Blizzard)while with ts2 I had no problems, now when I run TS3 and then these games I have no ingame sound. I can talk and hear my friends (using headset) but I have no sound at all in the games.
    Now if I try to run first the games I have sound normaly, but when I try to run ts3 after, it does not work and there is a note says : failed, check you capture devices.

    *I'm using a creative headset connected in the front panel (line in /mic)and works just fine with the other applications like skype.

    checking capture device: the choices seems to be the correct.
    I mean playback mode is set to automatically use best mode
    while playback device is set to SB X-Fi

    Capture device is set to automatically use best mode
    while playback device is set to SB X-Fi (Line in/ mic)
    I also tried to select the microphone option instead of line in/mic but the problem persisted.

    I have installed the latest driver for my Sounblaster X-FI.
    I really dont know what should I do.
    Any help would be much appreciated !!

  2. #2
    Join Date
    November 2010
    Location
    uk
    Posts
    2
    I have the same problem with Medal of Honour.
    I uninstalled TS and played for hours no problem,as soon as i re-installed Ts and tried to play the game ...bang.
    I have sound in game right up till the point i join the map,then as soon as i spawn ......nothing no sound other than my friends bitching in my ear.
    Anyone got any ideas.

  3. #3
    Join Date
    November 2010
    Location
    USA
    Posts
    1
    I am having the same issue when playing WOW.
    TS3 will quit working when i am in game.
    I have uninstalled and reinstalled TS3 and still have the same issue.
    I am using the onboard ATI sound device on the ASUS P6X58D and a LogiTech USB headset.
    I've seen several threads reporting same issues but no solutions. Anyone found one yet?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: February 13th, 2012, 07:09 PM
  2. No ingame sound running TS3
    By stiffneck in forum General Questions
    Replies: 4
    Last Post: March 14th, 2011, 11:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •