Forum

Results 1 to 13 of 13
  1. #1
    Join Date
    November 2010
    Location
    thailand
    Posts
    5

    Solved [Solved] Not Show " > < & "

    i have some problem when i type this in chatbox in teamspeak " > < & "

    > show &gt;
    < show &lt;
    and
    & show &amp;

    http://img94.imageshack.us/img94/2785/19262687.jpg

    It is a problem everytime when we post links to it will not display correctly.

    how to fix it?

    thank you

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    I haven't this problem.
    What is your client version ?

  3. #3
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,361
    You can't use HTML Codes in TS, only BB-Code.

  4. #4
    Join Date
    November 2010
    Location
    thailand
    Posts
    5
    Quote Originally Posted by florian_fr40 View Post
    Hello

    I haven't this problem.
    What is your client version ?
    3.0.0-beta36 [build 12815]

    > and < i don't worry but "&" i need to fix it. :'(

  5. #5
    Join Date
    May 2010
    Posts
    6,310
    It has always done?
    Or is it since the beta36 version?

  6. #6
    Join Date
    November 2010
    Location
    thailand
    Posts
    5
    since beta 33 to beta 36 i always have this problem. ( my friend everybody who update client have this problem too )

    my friend use beta 32 haven't this problem

  7. #7
    Join Date
    November 2010
    Location
    Thai
    Posts
    2

  8. #8
    Join Date
    May 2010
    Posts
    6,310
    @SCREW

    Update your client to beta36.
    You can have several other problems with the beta30.

    To all

    Update your server.
    I can reproduce that with beta36 client on old beta server.

    Do not you get a message telling you that the server is outdated ?
    Last edited by florian_fr40; November 10th, 2010 at 09:32 AM.

  9. #9
    Join Date
    November 2010
    Location
    thailand
    Posts
    5
    yes have a message " server outdated "

    but my server now last version [ Server amd64 3.0.0-beta29 ]


  10. #10
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by mengaros View Post
    yes have a message " server outdated "

    but my server now last version [ Server amd64 3.0.0-beta29 ]

    hum, if you get this message, your server is not an beta-29.
    Can you post an screenshot of your client (click on server name to have the server informations in right part).

  11. #11
    Join Date
    November 2010
    Location
    thailand
    Posts
    5
    oh god, my server is beta23

    i'm mistake sorry

    thanks you for your help Mr.florian_fr40

  12. #12
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by mengaros View Post
    oh god, my server is beta23

    i'm mistake sorry

    thanks you for your help Mr.florian_fr40
    You're welcome
    Next time, do not ignore the warning messages

  13. #13
    Join Date
    November 2010
    Location
    Thai
    Posts
    2
    Quote Originally Posted by florian_fr40 View Post
    @SCREW

    Update your client to beta36.
    You can have several other problems with the beta30.

    To all

    Update your server.
    I can reproduce that with beta36 client on old beta server.

    Do not you get a message telling you that the server is outdated ?
    thanks you

    http://img801.imageshack.us/img801/3984/41959748.jpg

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 11:39 AM
  2. Replies: 2
    Last Post: June 11th, 2014, 04:17 PM
  3. Replies: 1
    Last Post: September 9th, 2013, 04:36 PM
  4. Replies: 2
    Last Post: April 8th, 2012, 06:49 PM
  5. [Fixed] "Show Server Query Clients" sometimes not work
    By Stefan1200 in forum Bug Reports [EN/DE]
    Replies: 6
    Last Post: August 27th, 2010, 11:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •