Hey Teamspeak Team

I got Admin Server Query on my server a few months ago, But after updating past Beta 29 i cant access the group anymore to change the perms. The error was
Code:
Invalid Database Constraint
After going up to Pre-30 to try and rectify the problem it just says
Code:
Invalid Client ID
.
I havent tried downgrading yet as i want to keep the uptime. I wonder if updating to Beta 30 final will help il try that one the weekend. Thanks for your time.