Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    November 2010
    Location
    United Kingdom
    Posts
    25

    Telnet - Refused connection

    Hi all,

    Hopefully someone might be able to help me out. I recently have just been setting up teamspeak servers just for fun really.

    Last night i managed to add my second virtual server and well the whole process was easy. I did this through a telnet connection.

    Today when i went to add another every time i try to connect via telnet it gives me this error -

    [TELNET] FAIL: The host actively refused to accept the connection

    Both servers are currently up and running fine, blacklist ip is empty.
    I have no idea why this is happening.

    If someone could give me some advice it would be much appreciated.

  2. #2
    Join Date
    June 2008
    Posts
    18,228
    Do you connect to port 10011 ? And is the port enabled on yur server? Does your start the querry port on 10011 (Please check your logfile)?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: November 6th, 2014, 04:10 PM
  2. TS3 PHP Framework - Connection Refused
    By idreyna in forum Linux / FreeBSD
    Replies: 1
    Last Post: December 13th, 2013, 11:30 PM
  3. Connection refused
    By AngelZGamer in forum macOS
    Replies: 1
    Last Post: September 3rd, 2013, 11:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •