Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    December 2010
    Location
    France
    Posts
    4

    People can hear me, but I can't hear them.

    Hello everybody,

    First of all, I want to apologize for my mistakes, and if this is an already answered question.

    The title says it all : when I connect to team speak 3, team speak 2, or even mumble and skype, and all this kind of softwares, I can't hear the people talking to me, but they hear me well.

    More precisely, the sound I receive is chopped, and people got robots' voices. However, when I talk, the sound they receive is perfectly fine.

    My connexion is decent, I think, having around 1Mo in download, and 0,3Mo in upload. My firewalls are configured to let team speak pass through.
    My drivers are up to date and my team speak versions too.
    But I will check another time if necessary.

    EDIT : After checking, it appears that everything is up to date.

    So why can't I hear people correctly ?

    I don't know much about computer science, but I think this is... weird.
    Sorry if you've already replied to this question,
    Thanks in advance,
    Broma.
    Last edited by Broma; December 11th, 2010 at 05:33 PM. Reason: Tests done

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Just to clarify, this is a problem using any VoIP software or just Teamspeak 3?

  3. #3
    Join Date
    December 2010
    Location
    France
    Posts
    4
    This is a problem with any VoIP softwares

  4. #4
    Join Date
    June 2008
    Posts
    18,503
    What is your default Playback device under windows?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    December 2010
    Location
    France
    Posts
    4
    My defaut sound playback device is VIA HD Audio Output

  6. #6
    Join Date
    December 2010
    Location
    France
    Posts
    4
    After playing a bit with the settings, and lowering a lot the bandwidth, I went from 80% packet loss to 0% packet loss, but the sound is still heavily chopped.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. People can hear me but I cannot hear them
    By JigsawN in forum Off Topic
    Replies: 1
    Last Post: August 23rd, 2011, 09:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •