Forum

Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 91
  1. #46
    Join Date
    June 2013
    Location
    Germany, Bremen
    Posts
    79

  2. #47
    Join Date
    June 2014
    Posts
    2
    Hi joshua2504,
    I have also portforwarded the port 2008, but it didn't solve the problem

    Also, I have looked at that post already and tried "tracert". I got a ping back.
    PING accounting.teamspeak.com (80.190.145.215): 56 data bytes
    64 bytes from 80.190.145.215: icmp_seq=0 ttl=53 time=111.692 ms
    64 bytes from 80.190.145.215: icmp_seq=1 ttl=53 time=110.284 ms
    64 bytes from 80.190.145.215: icmp_seq=2 ttl=53 time=112.478 ms
    64 bytes from 80.190.145.215: icmp_seq=3 ttl=53 time=111.342 ms
    64 bytes from 80.190.145.215: icmp_seq=4 ttl=53 time=112.486 ms

    --- accounting.teamspeak.com ping statistics ---
    5 packets transmitted, 5 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 110.284/111.656/112.486/0.818 ms
    Thanks for trying!

  3. #48
    Join Date
    June 2014
    Posts
    1

    needs to be requested

    pls help me http://prntscr.com/3s639l i click requested but does not work
    how to fix pls help me

  4. #49
    Join Date
    June 2014
    Posts
    1

    Cant request wan ip

    i used to have a teamspeak server but decided to close it and make a new one. Once i run the server is says i need to request my wan IP but when i click it nothing happens. When i click request nothing happens and when i click needs to be requested it just copies it to clipboard

    Name:  problem.jpg
Views: 1388
Size:  17.8 KB

  5. #50
    Join Date
    December 2013
    Posts
    3

    Can't retrieve my WAN IP for my TS server

    I am using Windows 8.1 64-bit and I can't retrieve my WAN IP. All of the ports (9987, 10011, 30033) are open and the firewall rules are set but when I open up the server and right click on the icon, the WAN IP says REQUEST and NEEDS TO BE REQUESTED. I've clicked both numerous times but it still won't provide me with the WAN IP. I know my IP address but when I type it in, I can't connect.

    Any suggestions at all would be greatly appreciated. Thanks.

  6. #51
    Join Date
    June 2014
    Posts
    1
    Quote Originally Posted by harpuajim View Post
    I am using Windows 8.1 64-bit and I can't retrieve my WAN IP. All of the ports (9987, 10011, 30033) are open and the firewall rules are set but when I open up the server and right click on the icon, the WAN IP says REQUEST and NEEDS TO BE REQUESTED. I've clicked both numerous times but it still won't provide me with the WAN IP. I know my IP address but when I type it in, I can't connect.

    Any suggestions at all would be greatly appreciated. Thanks.
    This happened to me to, go on the server list and search after your server name, it should be there, then connect and then you can see your IP.

  7. #52
    Join Date
    June 2013
    Posts
    13

    Question Server Has no WAN IP - Can't Connect

    My server has been working fine up until today when I couldn't connect to it. Instead of an IP address, it now just says:

    Request
    Needs to be requested
    Nothing has changed on the server. This is a VPS and the company does not block any ports and I have tried it with and without a firewall. This is the latest log:

    2014-06-24 22:58:16.285000|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
    2014-06-24 22:58:16.285000|INFO |ServerLibPriv | | SystemInformation: Windows Server 2008 R2 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    2014-06-24 22:58:16.286000|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2014-06-24 22:58:16.286000|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2014-06-24 22:58:16.286000|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2014-06-24 22:58:17.207000|INFO |Accounting | | Licensing Information
    2014-06-24 22:58:17.207000|INFO |Accounting | | type : Non-profit
    2014-06-24 22:58:17.207000|INFO |Accounting | | starting date : Thu Mar 13 00:00:00 2014
    2014-06-24 22:58:17.207000|INFO |Accounting | | ending date : Fri Oct 03 00:00:00 2014
    2014-06-24 22:58:17.207000|INFO |Accounting | | max virtualservers: 10
    2014-06-24 22:58:17.207000|INFO |Accounting | | max slots : 512
    2014-06-24 22:58:21.664000|INFO | | | Puzzle precompute time: 4441
    2014-06-24 22:58:21.666000|INFO |FileManager | | listening on 0.0.0.0:30033
    2014-06-24 22:58:22.023000|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2014-06-24 22:58:22.024000|INFO |Query | | listening on 0.0.0.0:10011
    2014-06-24 22:58:38.657000|ERROR |GetWanIP | | failed to retrieve WAN ip

  8. #53
    Join Date
    June 2013
    Posts
    13
    Quote Originally Posted by MattiSony View Post
    This happened to me to, go on the server list and search after your server name, it should be there, then connect and then you can see your IP.
    That's not his issue. His server isn't working. It's the same problem I started having with mine today. It has to be a TeamSpeak thing. Nothing has changed on my server, there are no ports being blocked, no firewall.

  9. #54
    Join Date
    June 2013
    Posts
    13
    Well, I had created my own post but I guess they thought it'd be better to hijack someone else's and moved it here, but anyway, just wanted to follow up and report my server mysteriously began working again without intervention from me. I guess it was what the tech support for the VPS said: The TeamSpeak back-end servers were down.

  10. #55
    Join Date
    June 2014
    Posts
    2
    I have the same problem.

  11. #56
    Join Date
    September 2012
    Posts
    6,076
    This is currently not available, but will be available again at a later point in time.
    It doesn't impact anything, your server will still work just fine, you only need to know your WAN IP or find it out yourself.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  12. #57
    Join Date
    February 2014
    Posts
    39

    Wan ip

    Hello Guys , first of all the teamspeak server worked before and the ports are forwarded , but the problem is when i open it press the left key of the mouse in its little icon it says that WAN IP needs to be requests , i pressed "request" but nothing happend , tried to connect the PC with the Router and request again nothing happend aswell, , also if i found my WAN IP where can i put it?

    Anyone can help?
    Last edited by Dr.Oldman; June 26th, 2014 at 11:26 AM. Reason: search function...

  13. #58
    Join Date
    December 2004
    Location
    RF
    Posts
    3,004
    The "WAN IP" function is PURELY INFORMATIONAL dammit... It doesn't affect server performance.

  14. #59
    Join Date
    June 2014
    Posts
    2
    2014-06-26 11:27:43.109375|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
    2014-06-26 11:27:43.109375|INFO |ServerLibPriv | | SystemInformation: Windows Server 2003 SP2 (3790) x86 Binary: 32bit
    2014-06-26 11:27:43.109375|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2014-06-26 11:27:43.109375|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2014-06-26 11:27:43.125000|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2014-06-26 11:27:43.171875|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2014-06-26 11:27:45.671875|INFO | | | Puzzle precompute time: 2000
    2014-06-26 11:27:45.671875|INFO |FileManager | | listening on 0.0.0.0:30033
    2014-06-26 11:27:45.781250|INFO |CIDRManager | | updated query_ip_whitelist ips: 192.168.1.1,
    2014-06-26 11:27:45.781250|INFO |Query | | listening on 0.0.0.0:10011
    2014-06-26 11:27:54.|ERROR |GetWanIP | | failed to retrieve WAN ip

    As you can see in my log, my server can't resolve WANIP. Can you explain why? My firewall is disabled, all 3 ports are opened and forwarded. And don't tell me how to get my wan ip, i know it.

  15. #60
    Join Date
    December 2004
    Location
    RF
    Posts
    3,004
    Read the official notice posted in this very thread 3 posts above yours.
    It explains, "why". Also "when".

    @Chris, it would be better to change message type for "unable to get WAN IP" from ERROR, to INFO. As errors are supposed to indicate issues affecting server performance.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 10:39 AM
  2. [Resolved] Add "Channel" Text Location to "Sent poke" and back to "Received poke"
    By PatPeter in forum Suggestions and Feedback
    Replies: 2
    Last Post: May 9th, 2013, 06:09 AM
  3. Can I use "whisper" to enable a "Public" and "Private" channel?
    By DadisAjax in forum General Questions
    Replies: 2
    Last Post: June 28th, 2012, 11:59 PM
  4. Replies: 0
    Last Post: February 12th, 2011, 11:32 AM
  5. [Already Requested] Suggestion"Open in new tab" in bookmarks
    By IKShadow in forum Suggestions and Feedback
    Replies: 6
    Last Post: March 12th, 2010, 01:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •