Forum

Page 6 of 7 FirstFirst ... 4567 LastLast
Results 76 to 90 of 91
  1. #76
    Join Date
    February 2014
    Posts
    39
    Well, Teamspeak Staff members suppose to support their customers / ppl that are using Teamspeak Servers or clients
    But i see that we are not getting an assistance , i cannot open my server , therefore i know the ip im adding it it didnt work , dat Lack of Effort , Teamspeak Suppose to fix this issue ASAP or give us a vaild answer to fix it ,
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~
    >Wan IP > Needs to be requested , Request didnt work , All ports are open it worked before.
    I know the ip , but ppl cannot connect using it i gave it to them tried to make a Domain not working also
    Tried to forward 2008 didnt work , what the fuck SHALL i do? teamspeak is important
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~
    See how many replies i've made? and none answered
    Asking #1
    Asking #2
    Asking #3
    Asking #4

    Enough though! Respond to this! if your staff cannot answer appoint more staff members that are quallified to do thisss job ,
    Before Submitting any reply , read my previous replies as i explained everything in it

  2. #77
    Join Date
    September 2012
    Posts
    6,080
    Hmm let's see... each and every post of yours, has received a reply but apparently you either ignored it, or are not capable of reading the tiny forum font...
    Request WAN-IP is purely informational and does not impact server functionality at all!
    This topic has NOTHING to do with whatever your problem is! You need to forward your ports correctly.
    Literally the post directly above yours points to the solution / explanation! Read before you post please!
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  3. #78
    Join Date
    February 2014
    Posts
    39
    lol , im not blind sir , tell me how can i fucking fix it -.-, i know the ip but when ppl try to connect using this ip they cannot connect is there anything in the files i can edit so it can get the ip?
    btw, the ports are forwarded correctly , and it was working in the past 9987 30033 10011 are open UDP and TCP

  4. #79
    Join Date
    February 2014
    Posts
    39
    NEVERMIND working!
    No need for the WAN IP i just understood , Get the WAN Ip and connect to it worked
    Last edited by Dr.Oldman; July 11th, 2014 at 04:08 PM.

  5. #80
    Join Date
    December 2012
    Posts
    6

    Question Wan IP -> need to be requested

    Can anyone help with that "Wan IP --> Need to be requested think?
    I forwarded 9987 UDP 10011 and 30033 TDP.

    No one can connect anymore to my Windows Teamspeak Server.
    Worked before. Changed Router and Modem, now it doesnt work anymore

    Regards
    Mark
    Last edited by dante696; July 26th, 2014 at 10:55 PM. Reason: merged

  6. #81
    Join Date
    December 2004
    Location
    RF
    Posts
    3,007
    Fix your router/modem settings, this has nothing to do with TeamSpeak, and your "problem" is completely unrelated as well.

  7. #82
    Join Date
    August 2014
    Posts
    3

    Wan IP: needs to be requested

    Hi, i have portforwarded my server, the portforward checker says that all my ports are open, but my server is not working, i cant connect. when i look at the server it says wan ip needs to be requested, any ideas how to fix? it would be good if i can sort this out quick because i am looking to host a server today

  8. #83
    Join Date
    June 2008
    Posts
    18,273
    This feature was disabled and will no longer be part of server 3.0.11.

    -------merged-------

    Quote Originally Posted by ELITE_x_SCOPEz View Post
    i dont know what to do? i have tried connecting with localhost (failed to connect). my wan ip does not work either :/. i cant seem to find a solution. Please can someone help?!
    This has nothing to do with this thread. Check your server logs and open the ports, then read this
    http://forum.teamspeak.com/showthrea...annot-connect)

    Do not reply here!
    Last edited by dante696; August 12th, 2014 at 03:30 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #84
    Join Date
    August 2014
    Posts
    3
    Quote Originally Posted by dante696 View Post
    This feature was disabled and will no longer be part of server 3.0.11.

    -------merged-------



    This has nothing to do with this thread. Check your server logs and pen the ports, then read this
    http://forum.teamspeak.com/showthrea...annot-connect)

    Do not reply here!
    It does have something to do with this thread.

    2014-08-12 12:37:28.124523|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
    2014-08-12 12:37:28.125523|INFO |ServerLibPriv | | SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    2014-08-12 12:37:28.125523|INFO |ServerLibPriv | | Using hardware aes
    2014-08-12 12:37:28.182031|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2014-08-12 12:37:28.182031|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2014-08-12 12:37:28.192532|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2014-08-12 12:37:28.218035|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2014-08-12 12:37:30.530829|INFO | | | Puzzle precompute time: 2292
    2014-08-12 12:37:30.805364|INFO |FileManager | | listening on 0.0.0.0:30033
    2014-08-12 12:37:30.931380|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2014-08-12 12:37:30.931880|INFO |Query | | listening on 0.0.0.0:10011
    2014-08-12 12:37:38.561979|ERROR |GetWanIP | | failed to retrieve WAN ip

    It says failed to retrieve WAN ip ^

  10. #85
    Join Date
    June 2008
    Posts
    18,273
    As explained above "This feature was disabled"
    Everybody in this world with server 3.0.0 up to 3.10.3 will get this message.

    "I or other can not connect to my server" are off-topic.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #86
    Join Date
    April 2011
    Location
    Germany
    Posts
    1,266
    Quote Originally Posted by ELITE_x_SCOPEz View Post
    well maybe if i had some help with my problem i wouldn't be
    "Failed to get WAN IP" isn't your problem, because this "error" doesn't cause any trouble. It is a just an old legacy function in the windows version of the teamspeak server. It never had any real function other than inform the windows users which external IP his server has at the moment.

  12. #87
    Join Date
    August 2014
    Posts
    3
    why then, cant i connect?

  13. #88
    Join Date
    June 2008
    Posts
    18,273
    Quote Originally Posted by ELITE_x_SCOPEz View Post
    why then, cant i connect?
    Because you ignore the answer.
    Quote Originally Posted by dante696 View Post
    This has nothing to do with this thread. Check your server logs and open the ports, then read this
    http://forum.teamspeak.com/showthrea...annot-connect)

    Do not reply here!
    Start reading. Thank you.


    Edit
    All new off-topics will be deleted without any warning!
    Last edited by dante696; August 12th, 2014 at 04:18 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  14. #89
    Join Date
    August 2014
    Posts
    1

    Cannot request WAN IP

    Hi guys, im trying to setup a port forward TS 3 server. I port forwarded the 3 ports but for some reason the WAN ip wont show up and i cant request it. Even if i press the button nothing happens. Help please :/
    Last edited by dante696; August 19th, 2014 at 02:08 PM. Reason: merged

  15. #90
    Join Date
    September 2014
    Posts
    1

    Question Problem with WAN IP

    Hello,
    i have problem with my WAN IP adress..
    When i want to make TS server and when i go to small icon and want to see my WAN IP i get this "Needs to be requested"
    now how can i solve this ? Name:  Untitled.png
Views: 504
Size:  10.0 KB

    Thanks,

    Snicker

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 11:39 AM
  2. [Resolved] Add "Channel" Text Location to "Sent poke" and back to "Received poke"
    By PatPeter in forum Suggestions and Feedback
    Replies: 2
    Last Post: May 9th, 2013, 07:09 AM
  3. Can I use "whisper" to enable a "Public" and "Private" channel?
    By DadisAjax in forum General Questions
    Replies: 2
    Last Post: June 29th, 2012, 12:59 AM
  4. Replies: 0
    Last Post: February 12th, 2011, 12:32 PM
  5. [Already Requested] Suggestion"Open in new tab" in bookmarks
    By IKShadow in forum Suggestions and Feedback
    Replies: 6
    Last Post: March 12th, 2010, 02:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •