Forum

Page 4 of 5 FirstFirst ... 2345 LastLast
Results 46 to 60 of 65
  1. #46
    Join Date
    February 2012
    Location
    Germany
    Posts
    9
    Yes, talking is mostly the best solution, so I'll try it this "oldschool"-way

    Thanks for your effort.

  2. #47
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,799
    Removed the force password option because the plugin now seamlessly supports passworded channels whether you have b_channel_join_ignore_password permission or not.

    Anti-move code will fire for inactive tabs now.

    Download Here!

  3. #48
    Join Date
    October 2013
    Posts
    5
    In Settings --> Plugins, when I click on the plugin, the "Settings" button is greyed out.
    How can I choose a hot key...

  4. #49
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by naz arene View Post
    In Settings --> Plugins, when I click on the plugin, the "Settings" button is greyed out.
    How can I choose a hot key...
    Be sure your API Version is the required one.
    Settings --> Plugins --> Select the plugin --> Fields "API Version" and "Required" must match

    If your plugin were outdated, then visit the addons page:
    http://addons.teamspeak.com/director...for-Win32.html

  5. #50
    Join Date
    October 2013
    Posts
    5
    They do match :/
    19/19

  6. #51
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,799
    Quote Originally Posted by naz arene View Post
    In Settings --> Plugins, when I click on the plugin, the "Settings" button is greyed out.
    How can I choose a hot key...
    Not set from the plugin settings, is set in the hotkeys settings of TS3 client. Settings -> Options -> Hotkeys -> +Add -> Show Advanced Actions. Expand Plugins -> Run Plugin Command, double click <Command>. Enter "/lastchannel lastchannel". Assign Hotkey and click OK.

    Quote Originally Posted by PotaBlava View Post
    Be sure your API Version is the required one.
    Settings --> Plugins --> Select the plugin --> Fields "API Version" and "Required" must match

    If your plugin were outdated, then visit the addons page:
    http://addons.teamspeak.com/director...for-Win32.html
    I think you got a little lost on this one.
    Last edited by Screech; December 19th, 2013 at 08:06 PM.

  7. #52
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,799
    Quote Originally Posted by Screech View Post
    Due to extended downtime of addons site I've added an alt download link to OP to get the plugin from.
    API 20 update to support users in beta client available.
    Last edited by Screech; December 19th, 2013 at 08:28 PM.

  8. #53
    Join Date
    August 2006
    Location
    Germany
    Posts
    61

    update Plugin to API 20

    Can you please update the plugin to API 20 for TS3 Version 3.0.17 ??

  9. #54
    Join Date
    August 2006
    Location
    Germany
    Posts
    61

    update plugin to API 20

    Hello Screech can you please update the plugin to API 20 for Teamspeak 3.0.17 ?

  10. #55
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,799
    Plugin API has been version 20 since 3.0.14 and this plugin already supports version 20.

  11. #56
    Join Date
    August 2006
    Location
    Germany
    Posts
    61
    Plugin work fine. I thought is not up to date because first thread/Plugin page has not been updated. Thanks anyway.

  12. #57
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,799
    Quote Originally Posted by Look_Up View Post
    Plugin work fine. I thought is not up to date because first thread/Plugin page has not been updated. Thanks anyway.
    Yeah, TeamSpeak is dragging their feet about on getting the updated plugins site going. I'm not able to update that.

  13. #58
    Join Date
    July 2014
    Posts
    6
    Quote Originally Posted by Screech View Post
    Yeah, TeamSpeak is dragging their feet about on getting the updated plugins site going. I'm not able to update that.
    Where is the download for API 20??

  14. #59
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,799
    @yellowcooln, there is not one at this time. I'm hoping to get time to recreate this soon, as its version control was hosted on a computer that was a total loss I'm be rewriting from scratch. Plan to create Github this time too.

    Edit, opps 21 is not available at this time. 20 can be found here: http://screech.me/ts3/plugins/lastchannel.html

  15. #60
    Join Date
    October 2016
    Posts
    7
    @Screech, where are you for the release of the version compatible with API 21/22? Have you started rewriting it and planned to post it soon? Hope so because I miss it so much
    Have a nice day anyway

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Release]Channel Control Module
    By willy_sunny in forum Client Plugins / Lua Scripts
    Replies: 56
    Last Post: December 31st, 2016, 10:00 AM
  2. [RELEASE] [LUA] Autofill Date (update channel topic on connected)
    By polski in forum Client Plugins / Lua Scripts
    Replies: 4
    Last Post: January 3rd, 2013, 08:49 AM
  3. [RELEASE] [LUA] Channel History
    By polski in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: October 2nd, 2012, 09:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •