Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 57
  1. #31
    Join Date
    May 2017

    Teamspeak does not start

  2. #32
    Join Date
    January 2013
    Quote Originally Posted by Sameem02 View Post
    Please see My Post #18 to get this solved

  3. #33
    Join Date
    June 2017

    Error ts3client_win64.exe

    Help please correct the error.
    An error occurs when I start the program.

    Error text: Ошибка при запуске приложения (0xc000007b). Для выхода из приложения нажмите кнопку "ОК".

    Click image for larger version. 

Name:	z2Db_-kWQ46iR_4dOG9kCA.jpeg 
Views:	1137 
Size:	84.6 KB 
ID:	15682

    I have Windows new, just installed, maybe there is no update then?
    If so, what kind of package is needed for the program to work?
    Last edited by dante696; June 19th, 2017 at 09:22 AM. Reason: merged

  4. #34
    Join Date
    May 2016
    Win7? Will start working once you update to Service Pack 1.

  5. #35
    Join Date
    June 2017


    When I open teamspeak , it give me this error " the application was unable to start correctly( 0xc00007br)" , how can I fix this error ??? And nobody say try download c++ or Microsoft. Net, because i downloaded them but they didn't fix the error . Please help me ... thanks

  6. #36
    Join Date
    July 2017

    Error 0x000007b

    I just updated my Windows to Windows 10. After this i tried opening teamspeak and this came up.
    The application was unable to start correctly (0x000007b). Click OK to close the application
    I want to keep my bookmarks and my ranks on all my servers on teamspeak. Does anyone know how to fix this?

  7. #37
    Join Date
    July 2017

    0xc000007b Error

    I recently installed Teamspeak 3 version and when I try to launch the application I receive an error that the application was unable to start correctly (0xc000007b). I am running 64-bit Windows 10, non Created Edition, with Nvidia driver 384.76. I have tried the following fixed to no avail:
    -Checked my .NET framework
    -Checked my C++ library
    -Downloaded and replaced dlls that have been shown to be a common cause for this error
    -Did a virus and malware scan on my pc
    -Rolled back the Nvidia drivers to 378.xx
    -Tried both the --force-opengl-angle and --force-opengl-soft start up parameters on the shortcut
    -Tried running the app in admin mode
    -Tried various compatibility settings
    -Cleaned registry files using CCleaner
    -Tried the 32-bit version
    -Tried "turning it off and on again"
    After all this I downloaded and ran Discord, to see if there is an issue with a similar program, and Discord runs fine.

    If anyone has any ideas I would greatly appreciate it

    Last edited by dante696; July 8th, 2017 at 01:27 AM. Reason: merged

  8. #38
    Join Date
    July 2015
    First of all, check post #16 here on top of page 2 of this thread (the post from Chris).

    Only when this does not fix the issue then you can try the following.

    Check your add/remove programs (or what that's called in English, where you uninstall your programs) and uninstall Directx9 completely.
    Then check and remove -all- D3DX9_XX(numbers).dll files.

    After that, install Directx9 again, specific DirectX9, not a higher version.
    You got a big chance that your error is gone after that.

    But as stated, first look at post #16 of this thread and try that solution first.

  9. #39
    Join Date
    July 2017

    Package instaler

    Hello , for first sorry for my english im from the czech republick

    I have problem if i want to instal sound board it say Package_inst.exe

    Aplikaci (0xc000007b) se nepodařilo správně spustit. Kliknutím na tlačítko OK aplikaci ukončete.

    In english (from google translate)
    The application (0xc000007b) failed to start correctly. Click OK to exit the application.

    Please help me to fix

  10. #40
    Join Date
    July 2017

    Problem with ts3

    I have a problem when i try to open ts3 this pop up ,can someone please help me
    Last edited by dante696; July 10th, 2017 at 08:29 AM. Reason: merged

  11. #41
    Join Date
    October 2017

    update.exe - Application error


    Please refer to attached file for more info.

    Attached Images Attached Images  

  12. #42
    Join Date
    November 2017

    unable-start-correctly-0xc000007b-error-message Windows 7

    i have tried compatibility mode with Vista SP2, I have tried running as admin.

    Teamspeak 3 cannot start correctly and gives the unable-start-correctly-0xc000007b-error-message.

    Any fix for this? Thanks!!


  13. #43
    Join Date
    November 2017

    TS3 problem.

    I have 2 days ago with TS3, on my desktop show me: "The application was unable to start correctly (0xc000007b). Ciick OK to close the application."

    Anyone have this problem? I'll try updating my windows, I'll try to install any other version, but nothing. Please, help me!

  14. #44
    Join Date
    December 2017

    [NEED HELP] Teamspeak3 Client - Windows 7 / 64 bits Issue!!!

    I installed and resintalled many times this teamspeak3, but i still have the same problem.

    If someone can help me, it would be fantastic! pls be fast i really need help
    Attached Images Attached Images  

  15. #45
    Join Date
    February 2018


    I have this error and I can not open the

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: March 15th, 2018, 11:09 AM
  2. Replies: 1
    Last Post: May 6th, 2013, 08:05 AM
  3. [Resolved] Updater: disable button Start Teamspeak if updater is going to start it automatically
    By shadow_lmd in forum Suggestions and Feedback
    Replies: 9
    Last Post: January 31st, 2012, 12:23 PM
  4. Cannot start server from start menu
    By sitting duck in forum Windows
    Replies: 0
    Last Post: March 20th, 2010, 12:37 AM
  5. Replies: 0
    Last Post: December 22nd, 2009, 07:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts