Page 4 of 4 FirstFirst ... 234
Results 46 to 55 of 55
  1. #46
    Join Date
    March 2018

    [Help] Teamspeak gives error upon starting and won't open


    So recently I've tried to update my teamspeak recently to the very newest and latest version but when I did so I've been given an error on my screen and after this error I've realized my teamspeak won't open anymore on the newest version client, so I've had to use an older version of teamspeak to talk to my homies / friends. Without this updated version of teamspeak there is a certain amount of teamspeaks that I cannot go to without the latest version.

    Error here:

    If you could help it'd be very much appreciated. I'm open to suggestions.

    Thanks very much,
    Last edited by dante696; March 20th, 2018 at 07:58 PM. Reason: merged

  2. #47
    Join Date
    November 2015

    Post I can't get TeamSpeak to run

    I get this error and i really need to know how to fix it in simple terms thanks

    ts3client_win64.exe Application Error

    The Application was unable to start correctly (0xc000007b). Click OK to close this application.
    Last edited by dante696; April 3rd, 2018 at 07:23 AM. Reason: merged

  3. #48
    Join Date
    May 2018

    0xc00007b error

    When I want to open ts3 This comes out

    I reinstalled .net framework, DirectX, C++

    But it isn't fix

    Im am not speaking English, sorry if i dont write it right
    Last edited by dante696; May 31st, 2018 at 10:58 PM. Reason: merged

  4. #49
    Join Date
    June 2018

    Hilfe! TeamSpeak Fehler: 0xc00007b

    Hey Leute ich bin echt ratlos, ich konnte seit nem Jahr kein TeamSpeak Update machen deshalb hab ich es gelassen. Jetzt konnte ich aber auf eine TeamSpeak Server nicht mehr drauf weil die eine neuere Version des Ts3 brauchen. Ich habe schon alles mögliche versucht im Internet nach Lösungen gesucht diverse All in One Runtimes herunter geladen und es funktioniert dennoch nicht. Habe jetzt Ts gelöscht neu installiert jetzt kann ich es gar nicht mehr benutzen selbst im Admin Modus wenn ich es ausführen will. Ich habe Windows 7 wohl bemerkt dazu noch. Wäre echt toll wenn einer von euch eine gute Idee für mich hätte! ♥
    Last edited by dante696; June 2nd, 2018 at 10:12 AM. Reason: merged

  5. #50
    Join Date
    June 2018

    i tried everything

    like literately i tried everything that was written here on the forums, i even reinstalled windows again, i was working with T.S up until version 3.18 and then the last time i opened the software i updated version 3.19 and this nightmare of an error appeared and no it's not my computer's problem , its the inconvenient updates that are the problem, i even installed older versions and it gives me the same error

  6. #51
    Join Date
    July 2018


    I can't download Microsoft Visual C++ Redistributable 2015, it make me an error "0x80240017".... How can I do please ? I need to go on TeamSpeak and I can't because of this error "0xc000007b"

  7. #52
    Join Date
    June 2008
    Solve error 0x80240017 first to solve 0xc000007b.
    Please use Microsoft's forum or Google. This is not a TeamSpeak issue.

    You will find a lot using Google.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #53
    Join Date
    August 2018

    problem with starting TS 3

    Good afternoon, after installing TeamSpeak 3.1.1 and higher, error 0xc000007b appeared, and the program does not start. All possible work was done to fix it (C ++, .NET, DirectX, video card drivers were updated), the system was checked for errors and viruses, the OS was updated. The problem has not disappeared, the error remains stable. Tell me the solution to this problem.
    OS Windows 7 home premium, SP1
    Last edited by dante696; August 17th, 2018 at 09:12 AM. Reason: merged

  9. #54
    Join Date
    May 2019


    i tryed all methodes and nothing works. Please help me
    Last edited by dante696; May 1st, 2019 at 09:04 PM. Reason: merged

  10. #55
    Join Date
    July 2019

    reinstall TS3 now getting 0xc000007b aplication error

    I did a reinstall of windows 10, that deleted my previous install of TS, now if I install again I get this error when I start up TS.

    please help!

    I got TS working by using the 32 bit install, still hasnt solved my problem for other games that don't now work with the same error after doing a windows 10 repair install but TS is working.
    So im guessing its a sysWOW64 problem with missing DLL files that I cant fix because its locking me out with administrator rights.
    Cheers for the help.
    Last edited by Easty TS; July 7th, 2019 at 08:11 PM. Reason: found a work around

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: March 15th, 2018, 11:09 AM
  2. Replies: 1
    Last Post: May 6th, 2013, 08:05 AM
  3. [Resolved] Updater: disable button Start Teamspeak if updater is going to start it automatically
    By shadow_lmd in forum Suggestions and Feedback
    Replies: 9
    Last Post: January 31st, 2012, 12:23 PM
  4. Cannot start server from start menu
    By sitting duck in forum Windows
    Replies: 0
    Last Post: March 20th, 2010, 12:37 AM
  5. Replies: 0
    Last Post: December 22nd, 2009, 07:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts