Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    January 2011
    Location
    nl
    Posts
    9

    Cannot connect even to local host

    Hello,

    Just as the title says, i recently switched ISP. Now my new ISP is cable, wich doesnt use routers but a direct modem, so as my PC is connected directly to the outside i dont have a lan IP. Now connecting to own IP doesnt work ofc.
    But even connecting to 127.0.0.1 doesnt work...

    Now my windows firewall is turned off since 2 years ago, my modem itself has no firewall build in, and the NOD32 Security center firewall is turned off aswell.

    The icon in the taskbar does give a little red dot when its running, could this mean there is something else wrong and causing it not to work or?


    2011-01-11 18:39:15.125382|INFO |ServerLibPriv | | Server Version: 3.0.0-beta30 [Build: 12998], Windows
    2011-01-11 18:39:15.147383|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2011-01-11 18:39:15.147383|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2011-01-11 18:39:15.170385|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2011-01-11 18:39:15.214387|INFO |SQL | | pruning old database log entries where timestamp is older than 90 days
    2011-01-11 18:39:15.804421|INFO |Accounting | | Licensing Information
    2011-01-11 18:39:15.805421|INFO |Accounting | | type : Non-profit
    2011-01-11 18:39:15.805421|INFO |Accounting | | starting date : Sat May 01 00:00:00 2010
    2011-01-11 18:39:15.805421|INFO |Accounting | | ending date : Sun May 01 00:00:00 2011
    2011-01-11 18:39:15.805421|INFO |Accounting | | max virtualservers: 10
    2011-01-11 18:39:15.805421|INFO |Accounting | | max slots : 512
    2011-01-11 18:39:15.875425|INFO |FileManager | | listening on 0.0.0.0:30033
    2011-01-11 18:39:15.875425|INFO |VirtualSvrMgr | | executing monthly interval
    2011-01-11 18:39:15.875425|INFO |VirtualSvrMgr | | reset client traffic statistics
    2011-01-11 18:39:15.878425|INFO |VirtualSvrMgr | | reset virtualserver traffic statistics
    2011-01-11 18:39:16.484460|INFO |VirtualServer | 1| listening on 0.0.0.0:9987
    2011-01-11 18:39:16.499461|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2011-01-11 18:39:16.528462|ERROR |Query | | bind failed on 0.0.0.0:10011
    2011-01-11 18:39:16.637469|INFO |VirtualServer | 1| stopped
    Last edited by sausje; January 11th, 2011 at 10:28 PM. Reason: added logs

  2. #2
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Maybe this post can help you
    http://forum.teamspeak.com/showthread.php?t=56314

    Right click on the server icon, in your taskbar, show your wanIP

  3. #3
    Join Date
    January 2011
    Location
    nl
    Posts
    9
    it seems like you didnt read what i posted above, but there isnt a single firewall in my setup that is turned on.

    As the log says:

    2011-01-11 18:39:16.528462|ERROR |Query | | bind failed on 0.0.0.0:10011

    This is the problem as i found out, but how to fix it...

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Hello

    There seems the port 10011 is already used.
    Check the Teamspeak process.

    For test you can try to start your server with the start parameter like this :
    Code:
    ts3server_win32.exe query_port=10020

  5. #5
    Join Date
    January 2011
    Location
    nl
    Posts
    9
    Well i was checking with netstat -o, but coudnt find anything, ill try above mentioned tho.

    Above works, strange tho as i coudnt find with netstat -o what was using that port :|

    Thanks alot man

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't connect to local host
    By varstal110 in forum Windows
    Replies: 7
    Last Post: September 19th, 2010, 01:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •