Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    December 2009
    Location
    denmark
    Posts
    6

    Exclamation Teamspeak Crashes on startup

    Hey Teamspeak

    Ive been using teamspeak3 since it came beta, and have had no problems so far

    but now Teamspeak wont start, and Ive reinstalled it twice, restarted my comp multiple times and nothing seems to help, i get a dump file each time, so have like 50 dumps files by now

    Windows XP Prof SP3
    G35 Headset
    G19 keyboard
    Realtek onboard soundcard

    i have uplaoded some of the bug reports here
    http://browser.urbansweb.dk/teamspeak/bugreport/

  2. #2
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    Which version of the client do you currently use?

  3. #3
    Join Date
    December 2009
    Location
    denmark
    Posts
    6
    3.0.0-beta36

    have been using Pre, but unstalled it, and have been using Teamspeak many times since i uninstalled the pre

    used Teamspeak last night, and only change since then, is that ive installed Pickit 2, a tool were useing in my school, for Hardware development, and i have used Pickit 2 and Teamspeak3 at the same time on my laptop for ages

  4. #4
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    We're aware of the issues caused by our RC1 pre-releases on Windows XP and the devs are working on a fix. The beta36 releases should be fine tho. Stay tuned!

  5. #5
    Join Date
    December 2009
    Location
    denmark
    Posts
    6
    i'm not using the RC1 or any other RC, and havn't been for a week or so

  6. #6
    Join Date
    June 2008
    Posts
    18,151
    Is your driver version up-to date? Realtek soundcards cause a lot of trouble with outdated drivers!
    Realtek HD Audio-Driver R2.56 XP / Vista /Win 7
    Realtek AC'97 Audio-Driver 6.305 Vista /Win 7
    Realtek AC'97 Audio-Driver A4.06 XP

    Try that your downgraded client config has no content from our RC1-pre builds. (Option delete the config file "ts3clientui_qt.conf")

  7. #7
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    [deleted]
    Note to self: Look first, reply later...

  8. #8
    Join Date
    June 2008
    Posts
    18,151
    The *valid* crashdump shows, that your client hangs up, when the client checks your mouse; keyboard; gamepad or joystick.

    To fix this problem, you have to unplug all unneeded devices (for testing) like keyboard; joystick and gamepad.
    On of your drivers for your devices is broken or really old.
    When it crashs now, make sure, your mouse driver is up-to date. when it does not crash, plug the next device into your computer & try as long it crashs. Now do the same thing, I toled you before.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server crashes on Startup.
    By PSGAlexus in forum Server Support
    Replies: 3
    Last Post: July 31st, 2015, 07:51 AM
  2. Client Crashes On Startup
    By Lord oreo in forum Windows
    Replies: 4
    Last Post: August 2nd, 2013, 04:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •