Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    February 2011
    Posts
    6

    Solved New installation problem

    hi,

    my server charshed and so i will reinstall it. but it doen't works. i deleted the user, the files but only what i get is the following error:

    Code:
    [email protected]:/home/teamspeak/teamspeak3-server_linux-amd64$ ./ts3server_minimal_runscript.sh
    TeamSpeak Server 3.0.0-beta30 [Build: 12998]
    (c)TeamSpeak Systems GmbH
    
    Logging started
    2011-02-09 07:41:02.005523|INFO    |ServerLibPriv |   | Server Version: 3.0.0-beta30 [Build: 12998], Linux
    2011-02-09 07:41:02.005523|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2011-02-09 07:41:02.005523|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2011-02-09 07:41:02.005523|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2011-02-09 07:41:02.005523|INFO    |SQL           |   | db_CreateTables() tables created
    
    ------------------------------------------------------------------
                          I M P O R T A N T
    ------------------------------------------------------------------
                  Server Query Admin Acccount created
             loginname= "serveradmin", password= "6SFtjX4n"
    ------------------------------------------------------------------
    
    2011-02-09 07:41:02.005523|WARNING |Accounting    |   | Unable to find valid license key, falling back to limited functionality
    i hope you can help me.

    regards
    matze

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Try this :
    - Delete all files and folder (in the server folder)
    - Download and extract the clean server files
    - Put your license file
    - Start your server.

  3. #3
    Join Date
    February 2011
    Posts
    6
    it works fine! thx a lot!

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by MatzeITB View Post
    it works fine! thx a lot!
    You're welcome

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation Problem
    By mathewitp in forum Linux / FreeBSD
    Replies: 1
    Last Post: February 22nd, 2010, 01:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •