Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    February 2011
    Posts
    2

    Mic "local muted" and activate microphone is greyed out.

    Mic (acutally both mics) works fine in "Test Voice" mode and also works fine recording sound in other apps and in sound recorder. I can hear everyone else talking but no one can hear me.

    So far I have tried:

    Changing to a different mic.
    Changing to every other capture mode.
    Changing from push to talk to continuous to voice activation.
    Checked that mic isn't muted elsewhere.
    "Activate microphone when switching servers" is checked.

    Win7 64bit.
    Sound is onboard from GA-790X-DS4 (latest drivers installed).

    Been at this for hours now, can anyone help?

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Do you check the select capture profile : Self > Capture profil ?

  3. #3
    Join Date
    February 2011
    Posts
    2
    Yep, capture profile is fine.

  4. #4
    Join Date
    November 2008
    Location
    United States
    Posts
    1,718
    Hi.

    Please open your Client log ( tools -> client log ) and paste us the log.

  5. #5
    Join Date
    February 2011
    Posts
    1
    Had to re-register for some reason.

    Anyway ...

    2011-02-18 19:33:01.698511 Info Logging started, clientlib version: 3.0.0-beta36 [Build: 12815]
    2011-02-18 19:33:01.714111 Query Info listening on 127.0.0.1:25639
    2011-02-18 19:33:01.901311 ClientUI Info TeamSpeak 3 client version: 3.0.0-beta36 [Build: 12815]
    2011-02-18 19:33:01.901311 ClientUI Info Qt version: 4.6.2
    2011-02-18 19:33:01.901311 ClientUI Info Using configuration location: C:/Users/Jas/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    2011-02-18 19:33:02.400512 ClientUI Info Last update check was: Fri 18. Feb 07:17:41 2011
    2011-02-18 19:40:58.013083 PreProSpeex Info Speex version: speex-1.2beta3


    Does that help at all?

  6. #6
    Join Date
    June 2008
    Posts
    18,513
    Is your Capture profile selected in your bookmark?

    Please open Bookmarks > Manage Bookmarks > Select your bookmark and press on buton "More". Now check your capture settings. Maybe it is set to none.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Activate microphone button is greyed out
    By DeceasedHorse in forum Client Support
    Replies: 15
    Last Post: June 28th, 2018, 01:09 AM
  2. [Implmeneted] Missing Hotkey "Activate Microphone"
    By Dossla in forum General Questions
    Replies: 2
    Last Post: September 6th, 2010, 03:28 PM
  3. [Resolved] Teamspeak "Beeps" when Microphone is Muted
    By DeMiNe0 in forum Client Support
    Replies: 12
    Last Post: August 20th, 2010, 05:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •