Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2

Thread: Voice Problems

  1. #1
    Join Date
    February 2011
    Posts
    2

    Voice Problems

    Hi,

    I have a weird problem.

    When i am using Teamspeak frequently my audio, that i transmit, becomes garbled and cannot be understood.

    i am using a Microsoft LX3000 USB headset

    I have used the headset with teamspeak on my Imac whilst playing EvE Online.

    I have also downloaded Teamspeak for my laptop (XP) and used the laptop just to run Teamspeak whilst i use the Imac to play EvE.

    I have the problem with both machines.

    LX3000 headset is new.

    Any Ideas?

    Thanks

  2. #2
    Join Date
    February 2011
    Posts
    2

    **update**

    Little Update,

    doing some googling on the problem - i live in the UK and have Virgin Media 30meg broadband.

    I have just turned off flood control from the router following someone with similar problems.

    Will report back if it works later today or tomorrow

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Voice problems.
    By (bmd)*MrDirt in forum Server Support
    Replies: 1
    Last Post: January 20th, 2013, 03:57 PM
  2. Voice problems
    By scHizo in forum Windows
    Replies: 4
    Last Post: May 6th, 2010, 10:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •