Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2

Thread: Connection Lost

  1. #1
    Join Date
    February 2011
    Posts
    1

    Unhappy Connection Lost

    Hallo an alle!

    Wenn ich mich in ts3 egal welcher server verbinden will nach 10 sec verlier ich die verbindung immer connection lost, pc wurd 20 mal neu aufgesetzt, war in reperatur deswegn ts3 wurd zik mal neu install aber nichts hilft. Vll könnt ihr mir helfen und wisst ne Lösung für dieses Problem ;(

    Danke im Vorraus

    mfg

  2. #2
    Join Date
    February 2011
    Posts
    5
    bitte auf Englisch das nächste mal ...
    ich schreib dir ne PN...

    könnte an der rechte einstellung liegen, idle time...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connection and connection lost problems.
    By Kalic in forum Windows
    Replies: 1
    Last Post: July 16th, 2012, 12:31 PM
  2. Connection lost
    By RowenEG in forum Windows
    Replies: 0
    Last Post: February 5th, 2012, 02:08 PM
  3. connection lost.. and lost.. and lost..
    By rottenz in forum Client Support
    Replies: 11
    Last Post: September 28th, 2011, 12:02 PM
  4. connection lost.. and lost.. and lost..
    By rottenz in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: July 9th, 2010, 07:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •