Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2011
    Posts
    2

    Solved Cannot connect to server outside LAN.

    Hello. Im having trouble connecting to my TS3 Server outside of my LAN. When im on another PC at home i can connect to the server without any problems, but if i try connecting from work or anywhere else, no go. I've port forwarded the three ports (Voice, Filetransfer, ServerQuery) but i doesn't work. I've tried to connect to the server from my own pc using my external ip but i doesn't work. When i try checking my ports it says that port 10011 and 30033 are open but that 9987 is still closed. i've opened the ports in Windows Firewall. I've also tried to connect through telnet (telnet localhost 9987) but still it can't connect? Any ideas?

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Are you sure that your work's network have no restriction ?
    Do you have a modem between your router and wall plug ?

    Quote Originally Posted by boenrace
    I've tried to connect to the server from my own pc using my external ip but i doesn't work
    It's normal, (on server router) you can't use your external IP to re enter in you home network.

    Quote Originally Posted by boenrace
    also tried to connect through telnet (telnet localhost 9987) but still it can't connect
    The telnet protocol is only for the query port (by default 10011)
    Last edited by florian_fr40; March 3rd, 2011 at 11:20 PM.

  3. #3
    Join Date
    March 2011
    Posts
    2
    Quote Originally Posted by florian_fr40 View Post
    Hello

    Are you sure that your work's network have no restriction ?
    Do you have a modem between your router and wall plug ?


    It's normal, (on server router) you can't use your external IP to re enter in you home network.


    The telnet protocal is only for the query port (by default 10011)
    Well i got it working! :-) Turns out it was just my friend (who i asked to connect to the server) that sucks at connecting to things :-) Remote controlled his Pc, typed in the ip, port, etc. bang *worked* Thanks for the reply though! :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: March 28th, 2015, 10:42 PM
  2. Replies: 0
    Last Post: February 5th, 2014, 04:53 PM
  3. Replies: 2
    Last Post: January 21st, 2014, 11:57 PM
  4. Replies: 1
    Last Post: August 31st, 2013, 04:47 AM
  5. Replies: 3
    Last Post: August 21st, 2010, 12:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •