Forum

Results 1 to 8 of 8

Thread: Distortion

  1. #1
    Join Date
    March 2011
    Location
    Sundsvall, Sweden
    Posts
    5

    Distortion

    Hi!

    I'm having some issues with my TS3 server. When more than 1 person is talking at the same time, I get this really loud distortion sound.

    Latency is all right and the server is connected to the internet without passing through a router or firewall.

    Any ideas?

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Are you hosting the server yourself? What is your internet connection speed? (both up and download speed)

  3. #3
    Join Date
    March 2011
    Location
    Sundsvall, Sweden
    Posts
    5
    Yes, I'm hosting it myself on a 100/10 connection.

  4. #4
    Join Date
    March 2011
    Location
    Sundsvall, Sweden
    Posts
    5
    So, any ideas?

  5. #5
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,361
    You have 100/10 Upload? Sure.. ^^

    Answer Poisonpanik's Question right to solve your Problem.

  6. #6
    Join Date
    March 2011
    Location
    Sundsvall, Sweden
    Posts
    5
    100mbit download, 10mbit upload.
    Pretty stupid to assume I'm gonna lie about something like that tbh :P

    http://www.speedtest.net/result/1199851357.png

  7. #7
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,361
    Sounds like a Server ..

    How many CPU is in use when you get this loud Sound?

  8. #8
    Join Date
    March 2011
    Location
    Sundsvall, Sweden
    Posts
    5
    The server is used as a webserver as well but almost never goes over 30% CPU use.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bug? Distortion after 1 day or so connection
    By markgm5 in forum Bug Reports [EN/DE]
    Replies: 9
    Last Post: April 15th, 2010, 04:50 PM
  2. Beta18pre distortion?
    By azzy101 in forum Client Support
    Replies: 4
    Last Post: March 29th, 2010, 12:37 AM
  3. [BUG] Distortion when transmitting
    By Zelcrow in forum Client Support
    Replies: 2
    Last Post: February 24th, 2010, 07:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •