Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    November 2008
    Location
    USA
    Posts
    13

    Clients randomly time out

    First off, I tried to search the forums for an answer before posting but I can't type anything into the search box. It's locked or somethings wrong with the search function on the forums. I appologize if this has been covered already.

    My deal is recently and more frequently clients connected to my team speak server randomly disconnect and reconnect immediatly. When they do I hear "Client X timed out". As soon as they return, usually within seconds, I ask what happened, they always say they don't know. I know it's not my internet connection because I don't disconnect ever and the rest of the clients connected remain connected as well.

    I will provide whatever additional information needed. Any help appreciated.

    Thank You for your help,

    Koda

  2. #2
    Join Date
    October 2010
    Location
    UK
    Posts
    2
    I also have this problem on TS3 hosted on my VDS. All users randomly get dropped from the server but they are able to reconnect instantly.

  3. #3
    Join Date
    October 2008
    Location
    USA
    Posts
    31
    Getting the same issues, we have a fiber connection 20mb up 20mb down. So that should not be the issue.

  4. #4
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    @koda & evendco

    Do you host this server yourself?

    @ ALL

    Do these clients have anything in their client logs? How about the server logs? Is it a specific time of day?

  5. #5
    Join Date
    December 2009
    Location
    florida
    Posts
    263
    @ website search funtion..

    try running your browser in compatibity mode for the site

  6. #6
    Join Date
    October 2010
    Location
    UK
    Posts
    2
    Random time of day, they only thing is the client log is:

    2011-04-02 19:14:23.242041 SCHandler Error Received invalid response from server

    server log:

    02/04/2011 19:14:09 VirtualServer Info client disconnected 'Dan1'(id:2) reason 'reasonmsg=connection lost'

  7. #7
    Join Date
    November 2009
    Location
    Belgium
    Posts
    2
    I have the same problem with Windows server 2008 R2 SP1 with 100/100 fiber connection, players get randomly disconnected from the server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak 3 Randomly Disconnecting All Clients
    By Robert4049 in forum General Questions
    Replies: 1
    Last Post: November 30th, 2014, 11:10 AM
  2. TS3 clients randomly losses connection
    By heparus in forum Windows
    Replies: 0
    Last Post: June 20th, 2012, 08:17 PM
  3. [Resolved] Server randomly dropping all clients
    By quenoz in forum Linux / FreeBSD
    Replies: 3
    Last Post: March 24th, 2012, 10:50 AM
  4. Server randomly dropping all clients
    By quenoz in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: March 23rd, 2012, 06:49 AM
  5. Server stopps randomly all the time
    By tiga05 in forum Server Support
    Replies: 1
    Last Post: February 14th, 2012, 08:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •