Forum

Results 1 to 2 of 2

Thread: Audio device

  1. #1
    Join Date
    March 2011
    Posts
    2

    Audio device

    Well i installed TS today but i cant hear anyone
    and when i try to click test sound in playback settings it says:
    Error opening playback device: Could not open playback device

    i have AC 97

    what can i do ?

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    Client version?
    Is your driver up-to date? (Realtek AC'97 Audio-Driver 6.305 or Realtek HD Audio-driver R2.58)

    Have you tryed our RC1 release?
    http://forum.teamspeak.com/forumdisp...-Announcements
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do i run TS3 on a different audio device?
    By yclui in forum General Questions
    Replies: 2
    Last Post: January 13th, 2012, 02:07 PM
  2. [Resolved] TS3 Changes my Audio device
    By jhewsen in forum Windows
    Replies: 3
    Last Post: November 23rd, 2011, 08:16 PM
  3. Replies: 1
    Last Post: January 27th, 2011, 01:54 PM
  4. Audio device
    By ieatpixels in forum General Questions
    Replies: 0
    Last Post: December 24th, 2009, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •