Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    August 2009
    Location
    Ahrensburg
    Posts
    47

    Solved File Browser opening

    When I start Ts3 and connect to a server and do an right click on a channel and click on File-Browser, then nothing happend, only after the 2nd click, the File-Browser will open.

    Client: 3.0.0-rc1-pre11 [Build: 13907]
    Server: 3.0.0-rc1 [Build: 13991]

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    It appears with build 13907
    But we can't reproduce this anymore with client build 14006. Please wait for RC1-pre12.
    Last edited by dante696; March 22nd, 2011 at 08:54 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    May 2010
    Posts
    6,310
    Wating for RC1-pre12
    Last edited by florian_fr40; March 30th, 2011 at 02:13 PM.

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    florian_fr40
    Pre11 = 13907 <<<<<<<<<<<< it is fixed in Rc1-pre12
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    January 2010
    Location
    USA
    Posts
    33

    When i try to open the file browser it doesnt open on the 1st try

    In 3.0.0-rc1-pre11 [Build: 13907] on Windows 32 bit every time i try to open a file browser it never opens on the 1st time. This always takes two trys after that it seems to work on the 1st try tell you restart the ts3 app.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] File Browser - file input/output error
    By Cookiekiller in forum Windows
    Replies: 4
    Last Post: March 14th, 2015, 05:26 PM
  2. 'Invalid file name' in file browser
    By Xp9kyc in forum Linux / FreeBSD
    Replies: 4
    Last Post: January 7th, 2014, 03:21 AM
  3. "file input/output error" when trying to access file browser
    By Gericom66 in forum Linux / FreeBSD
    Replies: 10
    Last Post: October 31st, 2013, 06:29 PM
  4. Possible to hide a file in file browser ?
    By HHD_HELLBOUND in forum General Questions
    Replies: 2
    Last Post: November 20th, 2010, 10:19 PM
  5. [On Todo] File Browser - File Name Bug
    By TSPB | Striker in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: June 21st, 2010, 08:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •