Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    March 2011
    Posts
    4

    TS3 Server causing high Load

    Hi.
    I am runnig a 64bit Ubuntu Server 10.04 LTS on my VServer (2 Cores of i7 920 with 2.67GHz, 1 GB RAM).
    My 64bit Teamspeak3-Server is using a MySQL-Backend.

    Since yesterday, the Teamspeak Server is causing a very high load on the Server (around 8).
    With stopped TS3-Server, the load is around 0.02.

    I can't find out why this happens.

    Can you guys help me pls fixing my ts3 server?

  2. #2
    Join Date
    February 2010
    Location
    brazil
    Posts
    55
    i used to have mine on ubuntu 10.04, and the load was prety high too, now im using CentOS 5, and the load is very low, most of the time it is 0.00.

    my server don't have much ppl, it is around 80 at top hours.

  3. #3
    Join Date
    March 2011
    Posts
    4
    The load is always around 8, even with no ppl on it. I have this problem since yesterday. This didnt happend in the last 3 months once.

    A reinstallation of the OS is not an opportunity, there must be a solution!

  4. #4
    Join Date
    March 2011
    Posts
    4
    I created a new ts3 server (for testings) in a new folder and without any configuration.
    The load also gets very high, so there can't be a problem with my ts3server configuration.

    Any suggestions?

  5. #5
    Join Date
    May 2012
    Posts
    2
    Same here and I'm reading about this issue everywhere but noone can clearly state what's going wrong. Any hints? I suspect it to be a kernel issue, but don't know where to start debugging. All I can say that there are a lot of context switches and interrupts happening (dstat/iostat) even with no people on the server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspreak 3 Server High CPU load
    By pafreakflorian in forum Linux / FreeBSD
    Replies: 9
    Last Post: May 17th, 2013, 09:13 AM
  2. Replies: 5
    Last Post: November 15th, 2011, 03:24 AM
  3. [Server] Very High CPU-Load
    By InComplete in forum Linux / FreeBSD
    Replies: 4
    Last Post: June 13th, 2011, 05:28 PM
  4. TS Server creating high cpu load
    By Sprenger120 in forum Bug Reports [EN/DE]
    Replies: 9
    Last Post: October 14th, 2010, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •