Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    Join Date
    March 2011
    I did a full system restore to a 10.6.6 time machine image, but I get the same error when trying to connect to TS on the restored image. So I think we can rule out the OS update as a contributing factor.

    Unfortunately, without some help from TS in debugging this issue, I'm afraid that I'm going to have to suggest a switch to a better supported product. Surely there are utilities or debugging options available to assist in diagnosing this issue, but so far all requests for more information on such have gone unanswered in this thread. To frame the discussion, consider that I need to prove to my ISP that there is an issue and further that it is their issue. Obviously, telling them it worked one day and then the next it didn't, while nothing on my end changed, is a pretty weak argument.
    Last edited by particleman; April 7th, 2011 at 05:19 PM. Reason: typo

  2. #17
    Join Date
    March 2011
    Updated to the RC1 client, with no change.

    5/18/11 9:38 AM ClientUI Info TeamSpeak 3 client version: 3.0.0-rc1 [Build: 14345]

    Using to do an outbound UDP port scan (6 sec timeout) of the entire 1-65535 port range reveals only expected port blocks (DHCP, RIP, SQL Server lookup, etc.):

    Payload receive timeout: 67, 135-139, 445, 520, 593, 1434

    So it doesn't seem that port blocking is an issue, at least outbound.

    On the server side, is there a log of the connection request so that I could verify that the connection process is getting that far?
    Last edited by particleman; May 18th, 2011 at 06:23 PM.

  3. #18
    Join Date
    March 2011
    The issue is resolved by upgrading to Lion. It seems that the OS update was the issue all along.

  4. #19
    Join Date
    August 2011
    Quote Originally Posted by particleman View Post
    The issue is resolved by upgrading to Lion. It seems that the OS update was the issue all along.
    Great, so what do those of us who don't have Lion do? I am having exactly the same issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 11:06 AM
  2. Replies: 1
    Last Post: September 20th, 2015, 11:09 AM
  3. Replies: 0
    Last Post: August 6th, 2015, 01:16 AM
  4. Replies: 0
    Last Post: January 3rd, 2015, 07:41 PM
  5. Replies: 12
    Last Post: September 1st, 2014, 05:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts