Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    March 2011
    Posts
    2

    Solved Microphone working on Windows, no luck on TS3

    Hello. I seem to have a bit of a problem here...

    My microphone works well on every other program, but it won't work on TS3.
    When I speak, people only head a quiet noise (not loud), but they can't hear me talk.
    Using the "Test Voice" option on the Settings, when I speak, the bar goes up to the -40, and all I hear is noise. If I blow on the mic I can actually hear it coming through the speakers, and if I scream I can hear it too, though it's all very faint and with a lot of noise.

    I'd like to note that if I go onto the sound settings on the Windows control panel, everything is fine and works fine there.

    My computer is as following:
    - Core i5-750
    - ATI 5770
    - Asus P7H55 (VIA VT1708S - I've tried updating the sound drivers to version 6.0.1.8700, to no luck).

    Thanks in advance for any help.

  2. #2
    Join Date
    March 2011
    Posts
    2
    Fixed it... Downloaded the beta RC1 and it solved my problem. Though now I have a LOT of echo and I need to fix that.

  3. #3
    Join Date
    June 2008
    Posts
    18,506
    Most problems with echo are hardware related.
    Have you tried out to lower your volume for output? Or, our echo reduction in our client under Settings > Options > Capture > Echo reduction / Echo cancellation
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    April 2011
    Posts
    1
    I have exactly the same problem. I would not call this problem 'resolved'. Installing an older version and being lucky is hardly a solution. Where do I get the RC1 beta anyways?

    hi all,

    i'm one of those unfortunates having probs with the mic. It works fine in windows, has full green bars when a speak and I can hear myself if I activate that feature in sound controls.
    In TS3 I have selected the mic as input source, but when I push-to-talk the sound level bar is ~-30 and I mainly hear noise. If I shout really loud people can hear me. Mic boost is on, again, mic works flawlessly in Win7. I have the whole yhing working before, but at some point when I startet TS it did not work anymore.
    I tried reinstalling TS, also deleted appdata folder. No luck.
    Deinsatlled ATI catalyst HDMI audio driver, as proposed in some other forum. No Luck.

    Some guy here had exactly the same problem. He installed a RC1 beta, that's what fixed it. -But
    1. That's hardly a fix, installing an old version
    2. where can I get older versions of TS3? Download section only has the current version

    thx everyone

    edit by dante
    thank you for the double post..
    Last edited by dante696; April 6th, 2011 at 09:31 AM.

  5. #5
    Join Date
    June 2008
    Posts
    18,506
    Nobody said, to downgrade a client here. The RC1 client is the latest version, that you can get!
    Click & Read me, to get the RC1 client for testing

    But we can't fix hardware related echoing. A lot of these cheap headset are crap and they always send echo since Windows Vista and Windows 7 in combination with onboard soundcards. This echo would appear on older beta versions too.
    Don't ask me why it happens. :-/
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can not use my microphone on Windows 10
    By Fastened in forum Windows
    Replies: 1
    Last Post: November 2nd, 2015, 02:05 PM
  2. microphone windows 10
    By JJJPPP in forum Windows
    Replies: 0
    Last Post: August 2nd, 2015, 04:32 PM
  3. Replies: 8
    Last Post: March 1st, 2011, 04:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •