Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    April 2011
    Location
    Cochabamba - Bolivia
    Posts
    3

    Solved lag issues when using TS3 - need TS voice protocol info

    Hi, so i have this problem:

    whenever more than 2 ppl talk on TS3, i start getting massive lag (getting 1800+ ms of latency while pinging google.com or playing some online game)

    I recently changed my ISP but if it were an ISP related issue, i'd have always this lag while using TS2 or playing some online game etc. so i think this has to do with QoS not properly configured on the router my ISP gave me.

    However when i get into my router and access its QoS settings it asks me which voice protocol does this specific program use, is it H.323, SIP, IGMP or another one?

    I tried looking this info on TS FAQ but i haven't been able to find some documentation with that info, if anybody knows which protocol is or have another solution i'd really appreciate it.

    btw here's my specs:
    SO: using Windows XP SP3 32bits
    MB: MSI P35 Neo Combo
    Sound: integrated sound Realtek ALC888
    Router: BaudTec TW263R4-US-A2
    Connection: 256kbps ADSL (works fine while using TS2 and playing online games and worked fine with previous ISP using TS3 on a 128kbps connection)

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    What codec, quality and latency settings are being used in the channel you are in? TS3 uses more bandwidth than TS2 did.

  3. #3
    Join Date
    April 2011
    Location
    Cochabamba - Bolivia
    Posts
    3
    codec: speex ultra-wideband 32khz
    quality: 7
    not sure about the latency setting used on this TS server, however, with the previous router i had no issues at all, that's why i'm suspecting is something with configuring QoS on this new router, but for that i need to know which protocol does TS3 use, SIP IGMP etc.

    Then again, i might be misleading myself about this.

  4. #4
    Join Date
    June 2008
    Posts
    18,396
    TeamSpeak is no voice over IP telephony tool. All voice releated things will be send as a data package trough your network.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    If you didn't have this problem with the previous router try telling your router to prioritize all traffic from your PC and see if that fixes the problem.

  6. #6
    Join Date
    April 2011
    Location
    Cochabamba - Bolivia
    Posts
    3
    @dante696, interesting to know that, i always thought it was VoIP. I tried to enable QoS to all protocols with no results, now i understand why that failed.

    However, i finally managed to fix my problem, as i was trying to find how to get my router to prioritize all traffic from my pc as poisonpanik suggested, i noticed that IGMP was disabled on my router, I enabled it and now it's working with no more lag issues at all.

    Thanks everybody for their help, plz close this thread as Solved. ^^

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: March 30th, 2015, 04:22 PM
  2. Replies: 1
    Last Post: January 27th, 2011, 02:19 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •