Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 10 of 10
  1. #1
    Join Date
    April 2011
    Posts
    5

    All text in TeamSpeak 3 client unreadable

    My client was fine for a few uses and now it looks like this:

    http://i296.photobucket.com/albums/m...vanier/ts3.jpg

    I don't think I changed any settings. I uninstalled and reinstalled and the problem persists. Thanks for any help anyone can provide.

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    What is your client version ?
    For test, do you try to change the style (Settings > Options > Design) ?

  3. #3
    Join Date
    April 2011
    Posts
    5
    hey its version is 3.0.0-beta36

    I did change up the theme and its like that in all of them.

    I just used the windows magnifier to actually read the version number... and when the magnifier is running the client is suddenly perfect. When I close the magnifier its crap again. I don't know what that means but maybe it will help.

  4. #4
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    This lookes like a System Thing.

    2 Month ago a had a similar Problem.

    Look This.

  5. #5
    Join Date
    April 2011
    Posts
    5
    What was your problem? font was too big or something? My problem is that my text is almost unreadable and its only effecting the TS3 client. So the system settings for font size and style cant be the problem can they?

  6. #6
    Join Date
    May 2010
    Posts
    6,310
    Sounds like an operating system problem (not a really teamspeak problem).
    What is it ?

  7. #7
    Join Date
    April 2011
    Posts
    5
    I don't understand how it could be an operating system problem if the TS client is the only program that does it.

  8. #8
    Join Date
    May 2010
    Posts
    6,310
    Just an idea because of this :
    Quote Originally Posted by cptvanier
    and when the magnifier is running the client is suddenly perfect
    So what is it ?

  9. #9
    Join Date
    April 2011
    Posts
    5
    Oh, OK. Are you asking what operating system I'm running? Its Vista 64 bit.

  10. #10
    Join Date
    June 2008
    Posts
    18,513
    No he wants t know, that you have checked your font settings under windows.
    It seems, that you or somethign else have changed settings somewhere. As you have said, it worked before.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Web Based Text Client ?
    By cr0co in forum Tools / Web Based
    Replies: 3
    Last Post: January 23rd, 2015, 11:04 AM
  2. [Fixed ?] Lua plugin print unreadable characters
    By haru_arc in forum Bug Reports [EN/DE]
    Replies: 8
    Last Post: August 16th, 2010, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •