Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: 24h disconnect

  1. #1
    Join Date
    April 2007
    Location
    Germany Hessen
    Posts
    26

    24h disconnect

    Hello,
    when i have a 24h disconnect for my provider the TS3 Client will not resolve the Host and reconnect.. what must i do .. to fix this problem?... the TS2 client have no problems for a 24h disconnect.


    Verbindung zum Server verloren
    Versuche den Hostnamen my.host.de aufzulösen
    Versuche zum Server auf my.host.de:8888 zu verbinden
    Verbindung zum Server fehlgeschlagen

    ----------------------

    UPDATE 19-01-2013:

    Hello,
    i have the same Problems the last 2 years.. i have the Client 3.0.9.2 and i have no Ideas..
    so .. when i have a reconnect.. the Client make this what i post for 2 years.. so when i change the IP Adress for my Lan Card..
    from 192.168.0.20 to .21 then will the Client connect.. will i change to the old .20 then will the TS3 disconnect and have the same Problems.. what is this?

    I think this is not a Problem for my Maschine... and the problem is solved when i restart the TS3 Client..

    can anybody help me?
    Last edited by tuvok1981; January 19th, 2013 at 07:43 PM.

  2. #2
    Join Date
    April 2007
    Location
    Germany Hessen
    Posts
    26
    hm.. no answer?

  3. #3
    Join Date
    June 2008
    Posts
    18,513
    Please give use more informations about your client version and have you tryed to connect to the ip of this server instead the DNS address?
    Last edited by dante696; November 24th, 2011 at 09:51 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    April 2007
    Location
    Germany Hessen
    Posts
    26

    Exclamation

    Hello,
    i haven't had much time lately, so it took me until now to answer.
    and here are the results for my TS3.0.0-rc1 Build:14345 when i connect to the real IP Address

    <00:43:53> Versuche zum Server auf 10.44.53.7:8888 zu verbinden
    <00:43:59> Verbindung zum Server fehlgeschlagen
    <00:44:00> Versuche zum Server auf 10.44.53.7:8888 zu verbinden
    <00:44:06> Verbindung zum Server fehlgeschlagen
    <00:44:07> Versuche zum Server auf 10.44.53.7:8888 zu verbinden
    and this is the result, when i will connect to the host from the TS Server

    <00:51:31> Versuche den Hostnamen ts.myhost.eu aufzulösen
    <00:51:32> Versuche zum Server auf ts.myhost.eu:8888 zu verbinden
    <00:51:38> Verbindung zum Server fehlgeschlagen
    <00:51:39> Versuche den Hostnamen ts.myhost.eu aufzulösen
    <00:51:39> Versuche zum Server auf ts.myhost.eu:8888 zu verbinden
    the IP Address and the Host are not a real Host

    My System is a Windows 7 Professional SP1

  5. #5
    Join Date
    June 2008
    Posts
    18,513
    So i can't approve anything here :-/
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    April 2007
    Location
    Germany Hessen
    Posts
    26
    hm .. this is when i have a 24h disconnect.. so what can i do? this is a very stupid Problem .. the Old TS2 run perfekt ... on a 24h disconnect

  7. #7
    Join Date
    July 2002
    Location
    Germany
    Posts
    2,191
    Hey,

    your problem is not formulated very clearly. Please state clearly what happens and what does not happen that you'd expect to happen. A 24h disconnect can drop you from the server if it takes more than ~19seconds. Then you will drop from the server but reconnect to it once the internet connection is back (the client should retry every few seconds until it gets the reconnect).

  8. #8
    Join Date
    April 2007
    Location
    Germany Hessen
    Posts
    26
    so ... you can read the other post from me on this thread ... my internet connection is back in 5sec.. when i close the programm and restart this i can connect but not when i have a 24h disconnect and i will not restart the programm .. this is my problem!!

  9. #9
    Join Date
    June 2008
    Posts
    18,513
    I have the same issue with my Netgear router, but i can reproduce it, when i change some settings.
    I guess this is a problem of your router and not our client :-/
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  10. #10
    Join Date
    April 2007
    Location
    Germany Hessen
    Posts
    26
    this is my Network..

    10.10.10.1 <- Provider Router <- DSL Modem with the Linux Router
    10.10.10.2 <- Linux Router <- this is the Router they make all connections to the Internete with Account Data
    10.10.10.3 <- my Windows Client with TS3 Client

    so and with my TS2 Client will the reconnect run perfect.. a Friend have the same Problem .. but he have no Linux Router
    Last edited by dante696; June 8th, 2012 at 10:27 AM.

  11. #11
    Join Date
    April 2007
    Location
    Germany Hessen
    Posts
    26
    hm.. have anybody a idea with this problem?

  12. #12
    Join Date
    April 2007
    Location
    Germany Hessen
    Posts
    26
    Hello,
    can anybody give me a help.. what can i do for this Problem? my Client Version is actualy 3.0.6 64bit

    here is the Client Log

    03.06.2012 23:29:05 Info TeamSpeak 3 Client 3.0.6 (2012-04-20 09:14:18)
    03.06.2012 23:29:05 Direct Sound Debug setting timer resolution to 1ms
    03.06.2012 23:29:05 Query Info listening on 127.0.0.1:25639
    03.06.2012 23:29:05 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    03.06.2012 23:29:05 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    03.06.2012 23:29:05 ClientUI Info Qt version: 4.7.2
    03.06.2012 23:29:05 ClientUI Info Using configuration location: C:/Users/Name/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    03.06.2012 23:29:05 Input Info Input device name: Maus
    03.06.2012 23:29:05 Input Info Input device name: Tastatur
    03.06.2012 23:29:06 ClientUI Info Last update check was: So 3. Jun 04:12:35 2012
    03.06.2012 23:29:10 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    03.06.2012 23:29:10 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    03.06.2012 23:29:10 ClientUI Info Connect to server: fun-und-witze.de
    03.06.2012 23:29:10 ClientUI Info Trying to resolve fun-und-witze.de
    03.06.2012 23:29:10 Info creating 00000000020EF820
    03.06.2012 23:29:11 ClientUI Info Lookup finished: 85.25.26.210 9987 fun-und-witze.de 0 0
    03.06.2012 23:29:11 ClientUI Info Resolve successful: 85.25.26.210:9987
    03.06.2012 23:29:11 ClientUI Info Checking blacklist
    03.06.2012 23:29:11 Info Trying to resolve blacklist server
    03.06.2012 23:29:11 Info creating2 00000000020EFBE0
    03.06.2012 23:29:11 ClientUI Info Blacklist check ok
    03.06.2012 23:29:11 ClientUI Info Initiating connection: 85.25.26.210:9987 fun-und-witze.de
    03.06.2012 23:29:11 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    03.06.2012 23:29:11 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    03.06.2012 23:29:11 Windows Audio Session Debug WAS:: openDevice-enter
    03.06.2012 23:29:11 Windows Audio Session Debug WAS Buffer size: 882
    03.06.2012 23:29:11 Windows Audio Session Debug WAS:: openDevice-leave
    03.06.2012 23:29:11 PreProSpeex Info Speex version: speex-1.2beta3
    03.06.2012 23:29:11 Windows Audio Session Debug WAS::startDevice-enter
    03.06.2012 23:29:11 Windows Audio Session Debug WAS::startDevice-leave
    03.06.2012 23:29:11 Windows Audio Session Debug WAS::associateAECDevice-enter
    03.06.2012 23:29:11 Windows Audio Session Debug WAS::associateAECDevice-leave
    03.06.2012 23:29:11 Info Blacklist server resolved
    03.06.2012 23:29:11 Info Data sent to blacklist server
    03.06.2012 23:29:11 ClientUI Info Connect status: Connecting
    03.06.2012 23:29:11 Info Data received from blacklist server: 1,
    03.06.2012 23:29:11 ClientUI Info Connect status: Connected
    03.06.2012 23:29:11 ClientUI Info Connect status: Establishing connection
    03.06.2012 23:29:12 ClientUI Info Connect status: Connection established
    03.06.2012 23:29:15 Info deleting 00000000020EFBE0
    03.06.2012 23:29:15 Info deleting 00000000020EF820
    03.06.2012 23:29:45 SCHandler Warning Got command data while disconnected, dropping
    03.06.2012 23:29:45 ClientUI Info Connect status: Disconnected
    03.06.2012 23:29:45 ClientUI Info Connection lost, want autoreconnect = 1
    03.06.2012 23:29:45 Bookmarks Info Disconnect, total time: 34 - 54933
    03.06.2012 23:29:46 ClientUI Info Autoreconnecting
    03.06.2012 23:29:46 ClientUI Info Connect to server: fun-und-witze.de
    03.06.2012 23:29:46 ClientUI Info Trying to resolve fun-und-witze.de
    03.06.2012 23:29:46 Info creating 0000000008501080
    03.06.2012 23:29:47 ClientUI Info Lookup finished: 85.25.26.210 9987 fun-und-witze.de 0 0
    03.06.2012 23:29:47 ClientUI Info Resolve successful: 85.25.26.210:9987
    03.06.2012 23:29:47 ClientUI Info Checking blacklist
    03.06.2012 23:29:47 Info Trying to resolve blacklist server
    03.06.2012 23:29:47 Info creating2 000000000211B230
    03.06.2012 23:29:47 ClientUI Info Blacklist check ok
    03.06.2012 23:29:47 ClientUI Info Initiating connection: 85.25.26.210:9987 fun-und-witze.de
    03.06.2012 23:29:47 Info Blacklist server resolved
    03.06.2012 23:29:47 Info Data sent to blacklist server
    03.06.2012 23:29:47 ClientUI Info Connect status: Connecting
    03.06.2012 23:29:47 Info Data received from blacklist server: 1,
    03.06.2012 23:29:52 ClientUI Info Connect status: Disconnected
    03.06.2012 23:29:52 ClientUI Info Failed to connect to server, want autoreconnect = 1
    03.06.2012 23:29:53 ClientUI Info Autoreconnecting
    03.06.2012 23:29:53 ClientUI Info Connect to server: fun-und-witze.de
    03.06.2012 23:29:53 ClientUI Info Trying to resolve fun-und-witze.de
    03.06.2012 23:29:53 Info creating 0000000007FE63B0
    03.06.2012 23:29:54 ClientUI Info Lookup finished: 85.25.26.210 9987 fun-und-witze.de 0 0
    03.06.2012 23:29:54 ClientUI Info Resolve successful: 85.25.26.210:9987
    03.06.2012 23:29:54 ClientUI Info Checking blacklist
    03.06.2012 23:29:54 Info Trying to resolve blacklist server
    03.06.2012 23:29:54 Info creating2 00000000020C20A0
    03.06.2012 23:29:54 ClientUI Info Blacklist check ok
    03.06.2012 23:29:54 ClientUI Info Initiating connection: 85.25.26.210:9987 fun-und-witze.de
    03.06.2012 23:29:54 Info Blacklist server resolved
    03.06.2012 23:29:54 Info Data sent to blacklist server
    03.06.2012 23:29:54 ClientUI Info Connect status: Connecting
    03.06.2012 23:29:54 Info Data received from blacklist server: 1,
    03.06.2012 23:29:55 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    03.06.2012 23:29:55 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    03.06.2012 23:29:55 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    03.06.2012 23:29:55 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    03.06.2012 23:29:55 Info deleting 000000000211B230
    03.06.2012 23:29:55 Info deleting 0000000008501080
    03.06.2012 23:29:55 Info deleting 00000000020C20A0
    03.06.2012 23:29:55 Info deleting 0000000007FE63B0
    03.06.2012 23:29:59 ClientUI Info Connect status: Disconnected
    03.06.2012 23:29:59 ClientUI Info Failed to connect to server, want autoreconnect = 1
    03.06.2012 23:30:01 ClientUI Info Autoreconnecting
    03.06.2012 23:30:01 ClientUI Info Connect to server: fun-und-witze.de
    03.06.2012 23:30:01 ClientUI Info Trying to resolve fun-und-witze.de
    03.06.2012 23:30:01 Info creating 00000000082A2020
    03.06.2012 23:30:01 ClientUI Info Lookup finished: 85.25.26.210 9987 fun-und-witze.de 0 0
    03.06.2012 23:30:01 ClientUI Info Resolve successful: 85.25.26.210:9987
    03.06.2012 23:30:01 ClientUI Info Checking blacklist
    03.06.2012 23:30:01 Info Trying to resolve blacklist server
    03.06.2012 23:30:01 Info creating2 00000000020FA930
    03.06.2012 23:30:01 ClientUI Info Blacklist check ok
    03.06.2012 23:30:01 ClientUI Info Initiating connection: 85.25.26.210:9987 fun-und-witze.de
    03.06.2012 23:30:01 Info Blacklist server resolved
    03.06.2012 23:30:01 Info Data sent to blacklist server
    03.06.2012 23:30:01 ClientUI Info Connect status: Connecting
    03.06.2012 23:30:01 Info Data received from blacklist server: 1,
    03.06.2012 23:30:05 Info deleting 00000000020FA930
    03.06.2012 23:30:05 Info deleting 00000000082A2020
    03.06.2012 23:30:07 ClientUI Info Connect status: Disconnected
    03.06.2012 23:30:07 ClientUI Info Failed to connect to server, want autoreconnect = 1
    03.06.2012 23:30:08 ClientUI Info Autoreconnecting
    03.06.2012 23:30:08 ClientUI Info Connect to server: fun-und-witze.de
    03.06.2012 23:30:08 ClientUI Info Trying to resolve fun-und-witze.de
    03.06.2012 23:30:08 Info creating 00000000080F39F0
    03.06.2012 23:30:08 ClientUI Info Lookup finished: 85.25.26.210 9987 fun-und-witze.de 0 0
    03.06.2012 23:30:08 ClientUI Info Resolve successful: 85.25.26.210:9987
    03.06.2012 23:30:08 ClientUI Info Checking blacklist
    03.06.2012 23:30:08 Info Trying to resolve blacklist server
    03.06.2012 23:30:08 Info creating2 00000000080F3AE0
    03.06.2012 23:30:08 ClientUI Info Blacklist check ok
    03.06.2012 23:30:08 ClientUI Info Initiating connection: 85.25.26.210:9987 fun-und-witze.de
    03.06.2012 23:30:08 Info Blacklist server resolved
    03.06.2012 23:30:08 Info Data sent to blacklist server
    03.06.2012 23:30:08 ClientUI Info Connect status: Connecting
    03.06.2012 23:30:08 Info Data received from blacklist server: 1,
    03.06.2012 23:30:14 ClientUI Info Connect status: Disconnected
    03.06.2012 23:30:14 ClientUI Info Failed to connect to server, want autoreconnect = 1
    03.06.2012 23:30:15 ClientUI Info Autoreconnecting
    03.06.2012 23:30:15 ClientUI Info Connect to server: fun-und-witze.de
    03.06.2012 23:30:15 ClientUI Info Trying to resolve fun-und-witze.de
    03.06.2012 23:30:15 Info creating 00000000080F3BD0
    03.06.2012 23:30:16 Info deleting 00000000080F3AE0
    03.06.2012 23:30:16 Info deleting 00000000080F39F0
    03.06.2012 23:30:16 ClientUI Info Lookup finished: 85.25.26.210 9987 fun-und-witze.de 0 0
    03.06.2012 23:30:16 ClientUI Info Resolve successful: 85.25.26.210:9987
    03.06.2012 23:30:16 ClientUI Info Checking blacklist
    03.06.2012 23:30:16 Info Trying to resolve blacklist server
    03.06.2012 23:30:16 Info creating2 00000000080F39F0
    03.06.2012 23:30:16 ClientUI Info Blacklist check ok
    03.06.2012 23:30:16 ClientUI Info Initiating connection: 85.25.26.210:9987 fun-und-witze.de
    03.06.2012 23:30:16 Info Blacklist server resolved
    03.06.2012 23:30:16 Info Data sent to blacklist server
    03.06.2012 23:30:16 ClientUI Info Connect status: Connecting
    03.06.2012 23:30:16 Info Data received from blacklist server: 1,
    Last edited by tuvok1981; June 3rd, 2012 at 11:35 PM.

  13. #13
    Join Date
    June 2008
    Posts
    18,513
    There is no change about this problem and we still think ,that this is not Ts related.
    We add another fix in client 3.0.7 and maybe this will also solve your problem.

    Please be patient, until this has been released.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  14. #14
    Join Date
    April 2007
    Location
    Germany Hessen
    Posts
    26
    Hello,
    i have the same Problems the last 2 years.. i have the Client 3.0.9.2 and i have no Ideas..
    so .. when i have a reconnect.. the Client make this what i post for 2 years.. so when i change the IP Adress for my Lan Card..
    from 192.168.0.20 to .21 then will the Client connect.. will i change to the old .20 then will the TS3 disconnect and have the same Problems.. what is this?

    I think this is not a Problem for my Maschine... and the problem is solved when i restart the TS3 Client..

    can anybody help me?

  15. #15
    Join Date
    June 2012
    Location
    here and there..
    Posts
    86
    which dsl router you have?
    which provider ?

    have you tried to ping the adress when you can't connect via teamspeak?

    I mean
    <00:44:00> Versuche zum Server auf 10.44.53.7:8888 zu verbinden
    <00:44:06> Verbindung zum Server fehlgeschlagen
    at this time, open you cmd and "10.44.53.7"




    Have you tried to restart you computer, or our lan connection?
    Or out router ?


    Sorry, more ideas come perhaps in 2 years

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disconnect
    By Samonq in forum Client Support
    Replies: 0
    Last Post: January 1st, 2011, 02:15 PM
  2. Always disconnect
    By thunderstorm99 in forum Windows
    Replies: 0
    Last Post: August 1st, 2010, 07:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •