Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    January 2010
    Location
    Germany
    Posts
    2,029

    Solved Pre12 Contact List Hangup

    This issue has already been present in earlier Beta Releases, had been fixed some versions ago but reappeared with the RC1-pre12 Release.

    If you edit the custom name of someone on your Contactlist, it will take ages again for the list to be sorted and displayed again. During this process the GUI hangs and is unresponsive. (Which takes like 5 minutes for me despite my fast PC)

    As this has been working fine with Builds until 13907 (at least thats the latest I had before jumping to 14192) I would like the behavior of that version to be restored regarding the Contactlist.

    Edit: Just got an update to 14195 but problem is still present.
    Last edited by SilentStorm; April 14th, 2011 at 12:59 PM.

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    I can reproduce it with your contacts.ini
    I wrote it down for a developer


    Internal Ticket ID: TS-490
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    December 2009
    Posts
    68

    Contact List vs. Pre 12

    I am using the Pre12 (x64/Win7) and every time when I want to change somebodys name in my contact list my TS crashes after I press the green "Play" button.
    If I only change the nick and quit the menu the changes are beeing made and my TS does not crash.
    Last edited by Fluppesjoe; August 27th, 2011 at 08:11 AM.

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    Red list I've always laughed about it ;D

    But Yes a developer is on it

    Update
    This will be fixed in client 3.0.0-rc1-pre13 (build 14215 or higher)
    Last edited by dante696; April 19th, 2011 at 03:06 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    December 2009
    Posts
    68
    Seems that Pre13 really fixed it.
    Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Empty 'contact list' after crash
    By J1mB0 in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: December 12th, 2011, 08:07 AM
  2. [No bug?] Muting Client vs. Block (via Contact List)
    By Fluppesjoe in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: August 29th, 2011, 07:40 AM
  3. Contact List vs. Pre 12
    By Fluppesjoe in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: April 19th, 2011, 09:10 AM
  4. [Fixed in beta 23] Contact list nickname deletion
    By -{HGH}-GEN.Skylab in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: June 15th, 2010, 10:53 AM
  5. Contact List / Managing Users
    By sgtrwe in forum Suggestions and Feedback
    Replies: 1
    Last Post: January 1st, 2010, 06:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •