Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    March 2011
    Posts
    16

    Solved CELT MONO (48khz) Issue

    I have a jamming session channel with this codec and before client rc1-pre12 everyone heard everything perfect (Music + instruments). Now, I have people telling me they hear broken glass when I key up in that channel. Just thought id share it hear and see if it can be reproduced.

    Note: I have Version: 3.0.0-rc1-pre12 [Build: 14200] on Windows

    Update: === Client Release 3.0.0-rc1-pre12 14 Apr 2011
    ! Updated CELT codec. Due to codec bitstream incompatibility you can only
    communicate with new clients in channels using the CELT codec. Old clients
    will either sound weird/corrupt, or (on newer servers) will not be heard

    Nevermind
    Last edited by n406c; April 15th, 2011 at 07:23 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Delete Icon [Codec : Celt Mono 48 KHz]
    By Rosmodelo in forum General Questions
    Replies: 2
    Last Post: October 5th, 2012, 10:41 AM
  2. CELT v.0.9.1
    By shadow_lmd in forum Suggestions and Feedback
    Replies: 5
    Last Post: December 2nd, 2010, 02:26 PM
  3. Remove CELT Mono icon?
    By Eunii in forum Suggestions and Feedback
    Replies: 7
    Last Post: June 9th, 2010, 04:27 PM
  4. Need some help with a Celt mono bug
    By Hellbinder in forum Bug Reports [EN/DE]
    Replies: 6
    Last Post: March 5th, 2010, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •