Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 36
  1. #16
    Join Date
    December 2011
    Posts
    2

    15 or so minutes untill sound quits

    With my new setup I have noticed that if I have TS3 client running after about 15 minutes or so I loose all sounds on my pc. I am currently running Windows 64 bit, and I know my hardware is not the issue as well as any other software. When the sound has quit I did check to see if maybe TS3 changed my output settings for sound but that is not the case. Any help would be appreciated especially.

  2. #17
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello,

    Just for discarding, try this adjust:
    http://forum.teamspeak.com/showthrea...562#post280562

    Greetings.

  3. #18
    Join Date
    December 2011
    Posts
    2
    I have tried what you said so far it seems to have fixed the issue and I had it like this for about 30 or so minutes. Thank you I didn't think it would've been the same issue that person was having because my sound would be completely dead whether I turned TS3 off or not.

  4. #19
    Join Date
    December 2011
    Posts
    4
    I'm still awaiting a reply to the problem. If it helps there is a new piece of information, when i use an incredibly powerful sound system, i can hear "a bit of" game's audio - but a lot more white noise ( due to the system's unusally high volume settings )

    so the game is not muted, just at %0.001 volume.

  5. #20
    Join Date
    January 2012
    Posts
    3

    HELP! Sound Problems

    I was using TeamSpeak3 while playing SWTOR, and now for some reason, the volume for SWTOR is too quit.

    I understand that TS is supposed to lower the volume of other programs when someone is communicating, but I've unchecked that option as well as unchecked the option under my Windows 7 control panel that says for Windows to "Do Nothing" when it detects a communication program under the sound settings.

    I did like that my game was soft when people spoke, but now when I just want to play the game by myself without TeamSpeak, I can barely hear it on max volume.

    Any suggestions?

    *** Thread Merged ***
    Last edited by florian_fr40; January 15th, 2012 at 09:20 AM.

  6. #21
    Join Date
    January 2012
    Posts
    3
    I just made a post talking about the exact same issue. Mine is with SW The Old Republic and now my volume for SWTOR is too soft even when teamspeak isn't running. Have you had any progress?

  7. #22
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Check in ... Settings > Plugins ... if "Volume control" is enabled ?

  8. #23
    Join Date
    January 2012
    Posts
    3
    ^^^I've unchecked that option as stated in my first post

    Even when It's uninstalled, my game volume has gone permanently low =/

  9. #24
    Join Date
    August 2009
    Location
    USA
    Posts
    30
    Look in Windows sounds settings

    Right click your speaker icon in system tray.
    Click "Sounds, recording or playback" your choice.
    Click the Communications Tab
    Select "Do nothing"

    Hope this helps

  10. #25
    Join Date
    December 2011
    Posts
    4
    Sadly no. Have you?

  11. #26
    Join Date
    December 2011
    Posts
    4
    doesn't work as well. I uninstalled TS, Reinstalled the game in question, unchecked the box, rechecked it, unchecked it again, reinstalled audio driver. Everything. When i'm on Skype and playing another game i don't have such a problem so i don't think it's Win7 related.

  12. #27
    Join Date
    June 2008
    Posts
    18,513
    The last post's have nothing to do with post #1!
    Please check your Volume Control plugin under Settings > Plugins and now disable it.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #28
    Join Date
    August 2009
    Location
    USA
    Posts
    30

    Cool

    I lol'ed at this post...
    Quote Originally Posted by dante696 View Post
    The last post's have nothing to do with post #1!
    Please check your Volume Control plugin under Settings > Plugins and now disable it.
    I have been playing with this plugin and i find that it WILL NOT CHANGE windows/game sounds other than winamp (Which i use as my main media player). I got 4 members to help me test this theory by changing there windows setting (Selecting Do Nothing,Reduce by 80% and Reduce by 50%) which DID CHANGE the volume of windows/game sounds while talking on Teamspeak 3. So i conclude that you answer of
    Quote Originally Posted by dante696 View Post
    Please check your Volume Control plugin under Settings > Plugins and now disable it.
    has no effect on windows/game sounds. And why would Teamspeak do a thing like that in the first place?

    Quote Originally Posted by dante696 View Post
    The last post's have nothing to do with post #1!
    I think a mod Merged these Threads so there is two different problems discussed here now.

    My Operating System: Windows 7 Home Premium 64-bit
    My Sound Card: Speakers (2- G510 Gaming Keyboard)
    Last edited by xHooKedx; January 16th, 2012 at 11:11 AM.

  14. #29
    Join Date
    June 2008
    Posts
    18,513
    You are wrong! Our Volume Control plugin does change game sounds and other audio players then winamp!
    Older operation systems then Windows7 only affect Winamp.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  15. #30
    Join Date
    August 2009
    Location
    USA
    Posts
    30
    Well i have nor have any friends of mine noticed games sounds being effected.

    If so than that a bug that needs to be fixed. Teamspeak should not effect any pc sounds that you do not give permission to change.

    And I'm a little offended that you would yell at me (!) for making a post that I know is correct in from experience.

    My Operating System: Windows 7 Home Premium 64-bit
    My Sound Card: Speakers (2- G510 Gaming Keyboard)
    Last edited by xHooKedx; January 16th, 2012 at 11:13 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] TS3 volume lowered by system sounds
    By Bodhbh in forum Windows
    Replies: 3
    Last Post: April 10th, 2015, 10:06 AM
  2. TS3 automatically has volume lowered
    By ohaider in forum Client Support
    Replies: 3
    Last Post: August 21st, 2012, 08:24 AM
  3. [Resolved] G35 headset volume gets lowered
    By zorac in forum General Questions
    Replies: 1
    Last Post: January 3rd, 2012, 05:04 PM
  4. Replies: 0
    Last Post: May 25th, 2011, 08:09 PM
  5. Replies: 2
    Last Post: December 7th, 2010, 07:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •