Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 7 of 7
  1. #1
    Join Date
    April 2011
    Location
    United Kingdom
    Posts
    43

    Client flag not showing

    I have my design setting to show all client flags. One of our admins has no flag but everyone else does.

    Everyone else in the server with this setting selected also confirms he has no flag.

    Why would this be?

  2. #2
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    The flag is linked to the IP.
    Maybe his IP isn't in the database.
    Can you tell us what IP is?

  3. #3
    Join Date
    April 2011
    Location
    United Kingdom
    Posts
    43
    2.26.38.84
    What database?

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by Sgt.Trojan
    One of our admins has no flag but everyone else does.
    Sounds like this admin user is on the same computer of the Teamspeak server.
    Is it the case ?

  5. #5
    Join Date
    April 2011
    Location
    United Kingdom
    Posts
    43
    No, the server is hosted by a provider on 81.19.219.52

  6. #6
    Join Date
    May 2010
    Posts
    6,310
    Strange,

    Also, a user can come on a server without a flag, when he use a proxy server (to hide his real IP).

  7. #7
    Join Date
    April 2011
    Location
    United Kingdom
    Posts
    43
    He said he isn't using a proxy either. This is only affecting him and how he is seen in the channel by everyone (including himself) .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Banner not showing on client
    By andyvis125 in forum Windows
    Replies: 0
    Last Post: March 22nd, 2015, 08:50 PM
  2. [solved] flag is not shown on my client
    By ricoboy23 in forum Server Support
    Replies: 8
    Last Post: March 10th, 2014, 07:38 AM
  3. Bug: Client not showing in permissions
    By Coaleh in forum Permission System
    Replies: 0
    Last Post: December 20th, 2009, 06:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •