This is what i get, no servers work not even the team speak public one. I have tried everything that I know, disabled firewalls, but on all the exceptions lists possible. When i look at plugins, it will show Clientquery in red and when I click to upload it says fail. When i first start it up it shows that its enabled but once i try connecting it goes red. I have re-installed this thing about 10 times, tried both sources offered on the 32 bit operating system.

Here the log:
2011-05-02 22:42:42.171782 Query Error 127.0.0.1:25639 unable to bind error: 10013:An attempt was made to access a socket in a way forbidden by its access permissions
2011-05-02 22:42:42.171782 Query Error bind failed on 127.0.0.1:25639

2011-05-02 22:42:42.301782 Info Registering plugin command

id:{d48afcd4-8c05-49d1-9e32-42898ba0a6b5} test_plugin.dll

2011-05-02 22:42:44.086782 ClientUI Info TeamSpeak 3 client version: 3.0.0-
beta36 [Build: 12815]
2011-05-02 22:42:44.086782 ClientUI Info Qt version: 4.6.2

2011-05-02 22:42:44.087782 ClientUI Info Using configuration location: C:/Users/Owner/AppData/Roaming/TS3Client/ts3clientui_qt.conf

2011-05-02 22:42:44.542782 ClientUI Info Last update check was: Mon May 2 19:28:05 2011

2011-05-02 22:42:54.767782 Query Error 127.0.0.1:25639 unable to bind error: 10013:An attempt was made to access a socket in a way forbidden by its access permissions


2011-05-02 22:42:54.767782 Query Error bind failed on 127.0.0.1:25639

2011-05-02 22:43:15.541782 PreProSpeex Info Speex version: speex-1.2beta3

2011-05-02 22:43:20.998782 Info Blacklist check timeout
2011-05-02 22:43:32.603782 Info Blacklist check timeout