Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2011

    Solved Centos ts3 startup error

    Ive just installed ts3 on my centos 5.5 server and when starting it up for the first time im getting:

    ./ts3server_linux_x86: error while loading shared libraries: cannot open
    shared object file: No such file or directory

    Ive looked and found the file in the usr/lib64 folder, but ts3 is not reconising it.

    Any1 had this problem? Or know a solution?


  2. #2
    Join Date
    April 2009
    Internet! :D
    install libraries

  3. #3
    Join Date
    May 2011
    Problem solved,
    had installed a 32bit ts3 on a 64bit system


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error starting server on CentOS
    By mntwins7 in forum Linux / FreeBSD
    Replies: 8
    Last Post: January 1st, 2014, 04:06 PM
  2. Crash on startup Centos
    By Philderbeast in forum Linux / FreeBSD
    Replies: 2
    Last Post: December 2nd, 2013, 08:02 PM
  3. Error CentOS x86 (64) Bit
    By Goldinferno in forum Linux / FreeBSD
    Replies: 2
    Last Post: April 15th, 2013, 09:47 AM
  4. TS3 -> Error on running server on CentOS
    By KevinsL in forum Linux
    Replies: 8
    Last Post: June 28th, 2011, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts