Forum

Results 1 to 9 of 9

Hybrid View

  1. #1
    Join Date
    April 2011
    Posts
    8

    TS3 server - its not triggering Voice Port (9987)

    First, here is my recent post about my trouble regarding Teamspeak 2....

    I've been running a TS2 server for a couple years on my XP computer, no problem.
    I just upgrade to Windows 7 Ultimate 64bit, and now its not working.
    I can connect to the server from within my network just fine
    but I cant get in from the outside world. So I ran open port check on 8767 and its not open?!? I checked 14534 & 51234, they are both open so I'm at a loss, when the TS2 server program starts, all three ports should be available. Now all i did was upgrade the computer, and made no change to my Fios Router (because it was setup and working for the last two years).
    The First thing I did, was make sure Comodo & Windows firewalls were OFF.
    Then I changed the Voice port in TS to 8768
    Forwarded that Port, and Still not showing the port as open?
    So next I shut down all port forwarding, and used the DMZ to open all of them to this computer, my RemoteDeskTop port, FTP port, and two of the TS2 ports, all OPEN
    but still no 8767 or 8768


    ...I didn't get a resolution, so I've now Installed Teamspeak 3
    and I'm having the same issue, but now its Port 9987 that is not opening up!
    (and yes I forwarded the port just using UDP)
    I posted this in the Windows area cause really that's all i did, move from XP to Windows 7 Ultimate

    Any ideas??

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    I would start from scratch and forward ports though your router/modem again. Some routers need a range instead of a single port.

    Use 9986-9988 to forward 9987.

    **EDIT**
    Is it port forwarding or port triggering that you have setup?

  3. #3
    Join Date
    April 2011
    Posts
    8
    I have tried from scratch many times
    Nevertheless, I took your advice and forwarded a range instead, (nothing to lose) and it did not work
    9987 is still not being shown as open

    Yes, port forwarding
    I tried the triggering as well, just for the heck of it, didn't work

    Keep in mind i ran the TS2 server for 2 years, I'm fairly sure its not the router giving me the issue
    ...but thanks for the suggestion!!

    Edit
    And let me mention, 10011 & 30033 are both reporting as Open
    ??
    Last edited by Gidds; May 6th, 2011 at 08:31 PM.

  4. #4
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    I'm inclined to believe it's a windows issue at this point... Based on what you've said that's the only thing that has changed in your setup. Have you run the server program as admin?

  5. #5
    Join Date
    April 2011
    Posts
    8
    I'm thinking the same thing, but if it was Windows 7 Ultimate, then there would be a ton of suggestions here to fix it
    I can't be the only one running (or trying to run) a TS server on it

    Yes, i sure have tried running it as an admin

    I thought it was a TS2 / windows 7 thing for sure
    so when i installed TS3, i figured it would be all GOOD
    ...and that the other Teamspeak ports Are Open?!?! i don't get it

  6. #6
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    are you 100% positive windows firewall is disabled or allowing TS through it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] [TS3 Server] Won't listen on Port 9987
    By xXShutterXx in forum Windows
    Replies: 30
    Last Post: August 21st, 2012, 04:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •