First, here is my recent post about my trouble regarding Teamspeak 2....

I've been running a TS2 server for a couple years on my XP computer, no problem.
I just upgrade to Windows 7 Ultimate 64bit, and now its not working.
I can connect to the server from within my network just fine
but I cant get in from the outside world. So I ran open port check on 8767 and its not open?!? I checked 14534 & 51234, they are both open so I'm at a loss, when the TS2 server program starts, all three ports should be available. Now all i did was upgrade the computer, and made no change to my Fios Router (because it was setup and working for the last two years).
The First thing I did, was make sure Comodo & Windows firewalls were OFF.
Then I changed the Voice port in TS to 8768
Forwarded that Port, and Still not showing the port as open?
So next I shut down all port forwarding, and used the DMZ to open all of them to this computer, my RemoteDeskTop port, FTP port, and two of the TS2 ports, all OPEN
but still no 8767 or 8768

...I didn't get a resolution, so I've now Installed Teamspeak 3
and I'm having the same issue, but now its Port 9987 that is not opening up!
(and yes I forwarded the port just using UDP)
I posted this in the Windows area cause really that's all i did, move from XP to Windows 7 Ultimate

Any ideas??