Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    May 2011
    Posts
    2

    Solved Sound Muting Issue

    Everytime I or someone else talks all my other sound mutes by like 60% or so, this is very irritating. Can someone please tell me how to disable this? Thanks in advance!

  2. #2
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Try in:
    Settings > Plugins > ... if VolumeControl is enabled ? ,
    or in:
    Settings > Options > Capture > ... EchoReduction ?

  3. #3
    Join Date
    May 2011
    Posts
    2
    Thank you very much!

    Settings > Plugins > ... if VolumeControl is enabled

    this is what it was.

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Hello

    This wuestion has been aanswered many times on this forum. Next time please use the search function

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Game Sound "Muting" Stays Muted
    By luscombe1516b in forum Windows
    Replies: 2
    Last Post: November 15th, 2011, 10:30 PM
  2. [Resolved] TS3 Muting Browser clients, known issue?
    By Cafem in forum Client Support
    Replies: 2
    Last Post: July 1st, 2011, 12:36 PM
  3. Muting sound
    By fauxpa in forum General Questions
    Replies: 1
    Last Post: August 23rd, 2010, 05:29 AM
  4. [solved] Muting Sound
    By xcalibur in forum Client Support
    Replies: 2
    Last Post: August 11th, 2010, 12:00 PM
  5. [solved] Muting Sound
    By xcalibur in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: August 9th, 2010, 03:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •