Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 6 of 8 FirstFirst ... 45678 LastLast
Results 76 to 90 of 119
  1. #76
    Join Date
    May 2011
    Posts
    4
    We excuse the English I'm using google translator
    I have two doubts

    have a guy from another server to my server sending whisper bothering a lot, always when I'm not, I would like to know if this new version is blocking my server to whisper anyone can send?

    I have to upgrade my server too?


    have a person disturbing the server sending everyone has to whisper whisper as to block all the server

    I whisper to block all
    Last edited by roberto1; May 12th, 2011 at 04:09 AM.

  2. #77
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    Quote Originally Posted by Mindwalker View Post
    lol It Work really fine. I would say you didn´t relly read the differences between Beta and Realease. Also if you really think you got a better solution why you don´t use it???

    TS Release Works really fine. You´ll have to configure soundsystem, and after that it works really great in a nice quality with less CPU Power GREAT WORK.

    I hope when TS Server RC1 will be also released you only can join it when you also got TS3 Client RC1.
    Actually, you can set the server's VIRTUALSERVER_MIN_CLIENT_VERSION setting to 14345 and only rc1 client will be able to connect. You can do this with beta30 server even.

  3. #78
    Join Date
    May 2011
    Posts
    4
    Oops..........................
    Last edited by 19DIG7863; May 12th, 2011 at 12:11 AM.

  4. #79
    Join Date
    May 2011
    Posts
    2

    Since auto-update no receive of voice signal

    Hi,
    since the auto-update to the new version, TS doesn't reconize any input from my mic.

    I use:
    Logitech Wireless Clearchat
    Windows Vista

    Until yesterday all worked fine, but since the update it seems not to allow input from my mic. Mic is choosen and reconized in the options correctly. And Mic does also work, in windows, and every other application. I gonna test a hard mic later....but that's not a solution

    best regards

  5. #80
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Quote Originally Posted by NANOimpulse View Post
    Hi,
    since the auto-update to the new version, TS doesn't reconize any input from my mic.
    Try, by redefining the PTT key

  6. #81
    Join Date
    May 2011
    Posts
    2
    Quote Originally Posted by Jordi View Post
    Try, by redefining the PTT key
    Nope, sry, doesn't have any effect. I can install the beta and all works fine...

    Just installed rc1 and even with push to talk activated still nothing

    best regards

  7. #82
    Join Date
    May 2011
    Posts
    4

    How do I get to it

    How do I get to that "Gesammelte URLs" on TS3? What am I looking for to fix my problem?

    I seriously can't hear anyone anymore nor can I speak. The light doesn't light up anymore. I changed capture settings between direct sound, windows, and the other one.
    Where do i find those ports or whatever you want me to do?

  8. #83
    Join Date
    February 2011
    Location
    Sweden
    Posts
    1
    Quote Originally Posted by NANOimpulse View Post
    Nope, sry, doesn't have any effect. I can install the beta and all works fine...

    Just installed rc1 and even with push to talk activated still nothing

    best regards
    Try Deleting your ts3clientui_qt.conf (and maby ts3clientui_qt.secrets.conf) File/s had that problem on an earlier rc1-pre version deleting the file fixed it

    That will Ofc delete all your settings
    Last edited by Bellion; May 12th, 2011 at 04:59 AM.

  9. #84
    Join Date
    May 2011
    Location
    Forrest
    Posts
    1
    Excellent work

  10. #85
    Addys Guest
    The "voice activation detection" slider does not work properly on linux (using kwin). Moving it will end up moving the window. This is pretty major

  11. #86
    Join Date
    July 2002
    Location
    Germany
    Posts
    2,191
    Quote Originally Posted by Addys View Post
    The "voice activation detection" slider does not work properly on linux (using kwin). Moving it will end up moving the window. This is pretty major
    It works here (kde)...you will have to be more specific than "on linux" for us to be able to find it.

  12. #87
    Join Date
    December 2009
    Location
    florida
    Posts
    263
    Great job Team.
    In my group I only had or 2 clients that had problems with the auto update.
    directed them to manual download and install. problem solved.

    had a few complain about sound quality.
    directed them to their capture/playback settings. problem solved.

    on server 3.0.0 rc1 14345
    with forced client update
    serveredit virtualserver_min_client_version=14345

  13. #88
    Join Date
    May 2011
    Posts
    4
    have a person disturbing the server sending everyone has to whisper whisper as to block all the server

    I whisper to block all

  14. #89
    Join Date
    October 2010
    Location
    Hungary
    Posts
    34
    Will the app scanner be put back to the teamspeak or it's out permanently? Btw everything works fine for me.
    Thanks,
    Kacsa1

  15. #90
    Join Date
    January 2010
    Location
    Austria
    Posts
    63
    Quote Originally Posted by Screech View Post
    Actually, you can set the server's VIRTUALSERVER_MIN_CLIENT_VERSION setting to 14345 and only rc1 client will be able to connect. You can do this with beta30 server even.
    Ohh Ok never read that, THX.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] [Teamspeak Client] Client list search (CTRL+F)
    By bbqeater in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: February 24th, 2015, 11:35 AM
  2. Replies: 1
    Last Post: September 17th, 2013, 09:51 PM
  3. Replies: 1
    Last Post: January 10th, 2013, 03:31 AM
  4. Replies: 3
    Last Post: August 2nd, 2010, 08:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •