Page 6 of 6 FirstFirst ... 456
Results 76 to 80 of 80
  1. #76
    Join Date
    August 2011

    TS3 3.0.0 [Build: 14954] No Client Sound

    Hello everyone,

    I have encountered a problem with getting sound from the client of the new TS3 3.0.0 [Build: 14954] (beta channel update) as I wanted to test it before it got fully released.

    I update my client to the beta build, start up TS3 and upon opening it I realize no sounds (as in the .wavs) play when I connect to a server, test playback of the events, or hear anybody talk when joining a server. Others on the server can hear me when I talk but I can't hear them. Can't hear myself talk in the capture settings tab either. I get no errors reports or anything telling me that there may be something wrong. Settings are exactly the same as the previous version I have.

    May someone help me with this problem, please?

    OS: Windows XP x64 SP2
    Soundcard: Onboard Soundcard (VIA HD Audio)

    Client: TS3 3.0.0 [Build: 14954] (x64 version)
    Headphones: Jack inputs

    (Need any other info, let me know)

    I kept a backup of 3.0.0-rc2 [Build: 14642] in case anything like this ever happened. The backup version works perfectly fine. Nothing has changed under the windows sound settings.

    (Wasn't sure if I should post here or in the thread of "TS3 Client 3.0.0 Available")

    EDIT: I noticed in the new build, I look at the console and I get the message "Prim Buffer 6 48000 48000" while the last stable version doesn't do that when I test the playback sound or test the mic. Anyone know what does that mean?
    Last edited by Exh0rder; August 10th, 2011 at 08:06 AM.

  2. #77
    Join Date
    August 2011
    Well, I fixed my problem. Apparently, under XP at least for my problem, one needed to change in the Advanced Audio Properties (Sound and Audio Device Properties > "Audio" tab > "Sound Playback" Advanced button) the speaker setup from 5.1 Surround Sound to Stereo Headphones.

    It seems to me that Teamspeak Final version doesn't support for any other speaker setup setting any higher than Quadraphonic Speakers. Anything "Quadraphonic Speakers" and below worked fine.

    Why this setting section would ever matter and have anything to do with the program is beyond me.

  3. #78
    Join Date
    November 2010

    Thumbs down 3.0.0-rc1 [Build: 14468] No Sound

    I'm getting no sound from ts. I've tried every setting there is and it still doesn't fix my problem. People can hear me talk but I can't hear them or any other sounds from ts. I told to support and they said it wasn't there problem to come here. What good is a ts if it doesn't work and I have to pay for it.

  4. #79
    Join Date
    August 2011
    i have the same problem... i update ts today, and then i can't hear anyone, they can hear me, but me not. can i do a downgrade or something?

  5. #80
    Join Date
    August 2011

    no sound


    i am also having problems with not hearing people talking although they hear me. I am also running windows 7 64 bit.

    Last edited by jlussier98; August 17th, 2011 at 08:22 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Client 14876: "Realtek" Can't Hear with 5.1 setup
    By DvdRom in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: August 20th, 2011, 11:00 PM
  2. Client 14876: "logitech G35" Can't Hear after update from RC2
    By tommy_9099 in forum Bug Reports [EN/DE]
    Replies: 10
    Last Post: August 4th, 2011, 08:04 PM
  3. Hotkey for switch "push to talk" and "voice activated"
    By eternal-blue in forum General Questions
    Replies: 1
    Last Post: January 8th, 2010, 10:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts