Forum

Page 4 of 5 FirstFirst ... 2345 LastLast
Results 46 to 60 of 62
  1. #46
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    <server IP>:<port>

  2. #47
    Join Date
    June 2011
    Posts
    2

    hi

    were it shows the address box on my screen it dont show a box for the port number and all the address i have need port numbers

  3. #48
    Join Date
    June 2008
    Posts
    18,144
    The port field is not needed to conenct to the server. And port 9987 is the default port, there is no need to wonder, why it won't ne saved for bokmarks.
    Just enter the full adddress like voice.teamspeak.com:9987 or 194.97.114.2:9987.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #49
    Join Date
    July 2011
    Posts
    1

    Teamspeak 3 entering port issue

    for some odd reason there is no area where i can enter the port of a server into, you know when you hit connections>connect> then enter address, port, and password. My problem is there is no area i can enter port! plz help i need a answer on how to fix quickly!!

  5. #50
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,354
    Maybe the label at the address field (connect window) should be changed to "Server Address: (address or ip:port)" or something like this :).

  6. #51
    Join Date
    July 2011
    Posts
    1

    I Have a problem with connecting

    When i click on connect, there is a bit missing from the screen that appears, im certain im supposed to have a Port section but its just not there, ive attached a screenshot, can anyone help me?
    Attached Images Attached Images  

  7. #52
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,798
    First, a search would have returned several results on this, asked over and over...

    The port goes in the address using the format of "[address]:[port]" Example: "voice.teamspeak.com:9987"

  8. #53
    Join Date
    August 2011
    Posts
    2

    Port Connection not visible

    I have tried to connect to sever I input the server address and password, But I have been told that I should assign a port number. The connection setup does not allow me to enter a port number as in the tutorial videos etc, the port selection box where you type the port number does not exist

    Please help

    Cheers

  9. #54
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Just write ip:port

  10. #55
    Join Date
    August 2011
    Posts
    2
    Many thanks - Fixed :-)

  11. #56
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by cuttlebug View Post
    Many thanks - Fixed :-)
    You're welcome

    But the next time use the search function or read the changelog

  12. #57
    Join Date
    August 2011
    Posts
    2

    Port connections not visible

    When I try to connect to a server, I need a port to get in, I don't have the option to enter a port. Help please? :3

  13. #58
    Join Date
    December 2009
    Location
    United States
    Posts
    23
    Enter it into the address field,
    Code:
    serverip:port or serverdomain:port

  14. #59
    Join Date
    August 2011
    Posts
    2
    Thank you!!!

  15. #60
    Join Date
    August 2011
    Posts
    1
    but when u put it in the adress would be like this serverip:port :number of port?
    Last edited by florian_fr40; October 17th, 2011 at 08:33 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't connect no privilege key field iOS
    By Arigatex in forum iOS
    Replies: 3
    Last Post: March 11th, 2015, 10:28 AM
  2. Could AppScanner possibly use another client field?
    By NouberNou in forum Client Plugins / Lua Scripts
    Replies: 2
    Last Post: June 19th, 2010, 08:32 PM
  3. Field equivalence
    By OSE159 in forum General Questions
    Replies: 2
    Last Post: December 20th, 2009, 09:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •