Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    May 2011
    Posts
    2

    Exclamation after update ALSA problems

    after update ALSA doesn't work. so little amount of drivers I can choose from. only *default* is working, but it's very crappy and sliced sound, microphone not tested, cause it pointless without sound. any suggestions?

  2. #2
    Join Date
    May 2011
    Posts
    3
    i can confirm this problem. Same here on my machine.
    2011-05-11 17:55:34.004682|ERROR |ALSA | | snd_pcm_open: Das Gerät oder die Ressource ist belegt
    2011-05-11 17:55:34.004784|ERROR |SoundBckndIntf| | /opt/teamspeak3/soundbackends/libalsa_linux_amd64.so error: ALSA
    2011-05-11 17:55:34.004822|ERROR |PlaySoundSet | | Error opening playback device to play test sound
    Thats the log after the update. The device cant be blocked, cause other applications can interact with the sounddevice before and after starts the ts3client. I didn't change anything while updating the client (before it worked)
    But the "default" Option works fine for me.

    @legawrique: May you can try to install Pulseaudio as Sound-Server while the Alsa-Backend seems not to work. As solution for this time? This should work.

  3. #3
    Join Date
    May 2011
    Posts
    2
    It think it could be an option)) alsa seems me not so good as pulseaudio for my work

  4. #4
    Join Date
    May 2011
    Posts
    1
    same problem here, default does not work (same error, only difference is the path to the libalsa file and I've a 32bit system). I wonder why they don't use libsdl as most programs do.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with Jack via ALSA
    By shantho in forum Linux
    Replies: 1
    Last Post: April 22nd, 2014, 04:28 PM
  2. MIc problems Since new update
    By Alrakis in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: May 13th, 2011, 07:04 AM
  3. After Update from 22 to 23 Some little Problems
    By TSlein in forum Linux / FreeBSD
    Replies: 1
    Last Post: June 3rd, 2010, 10:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •