Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 2 of 6 FirstFirst 1234 ... LastLast
Results 16 to 30 of 79
  1. #16
    Join Date
    May 2011
    Hi unchecking those options made no difference to lag/repetition.

    Mainboard : MSI K8 Neo4 (MS-7125)
    Chipset : nVidia nForce4
    Processor : AMD Athlon 64 3500+ @ 2200MHz
    Physical Memory : 2048MB (4 x 512 DDR-SDRAM )
    Video Card : NVIDIA GeForce 9500 GT
    Hard Disk : Western Digital WD2500YS-01SHB1 (251GB)
    DVD-Rom Drive : _NEC DVD_RW ND-3520A
    Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 2 (32-bit)
    DirectX : Version 9.0c (September 2009)

    Device Audio : Creative Labs EMU10K1 Audio Chipset (SB Live!)

    The SB Live! card has the latest drivers I can use (newest (beta) are x64 only).

    I hope this is what you need It is not the newest system but it was silky smooth before this update!

  2. #17
    Join Date
    May 2011
    Mainboard : Asus M32A-MVP Deluxe
    Processor : AMD Phenom 9950
    Physical Memory : 3GB
    Video Card : NVIDIA GeForce GTX 260
    Hard Disk : Samsung SATA-II
    DVD-Rom Drive : NEC DVDRW
    Operating System : Microsoft Windows XP Home Service Pack 3
    Device Audio : Soundmax HD Audio
    Cam: Logitech QuickCam Communicate STX

    Sound lags / kind of echos: only when I use the cam as a microphone.

  3. #18
    Join Date
    May 2011
    updated drivers, played with echo controls, still the same. Pentium 4 3ghz dual core - foxconn 945 7mc m/board - 4gb ddr2 - onboard realtek hd audio - xp sp3

  4. #19
    Join Date
    May 2011
    i have the same problem. If i say something, everyone hears it twice. Not everytime no, but often.
    My System:
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.101209-1647)
    Processor: Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz (4 CPUs)
    Memory: 3062MB RAM

    Sound Capture Devices
    Description: HD Audio rear input
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: viahduaa.sys
    Driver Version: 6.00.0001.7400 (English)
    Driver Attributes: Final Retail
    Date and Size: 8/17/2009 13:16:06, 1390976 bytes
    Cap Flags: 0x41
    Format Flags: 0xCC0

    Description: USB camera
    Default Sound Capture: No
    Default Voice Capture: No
    Driver Name: usbaudio.sys
    Driver Version: 5.01.2600.5512 (English)
    Driver Attributes: Final Retail
    Date and Size: 4/13/2008 20:45:12, 60032 bytes
    Cap Flags: 0x41
    Format Flags: 0x4


    Hope this helps.
    If there is a solution, pls, HELP

  5. #20
    Join Date
    May 2011

    New echo bug on ts3

    Eey i got a friend

    he updated today to the new version of teamspeak3

    And always when he speak he got a lot of echo really annoying, its not his speakers etc its a bug of teamspeak.


    When he say: im playing now

    you hear: im playing im playing now

    that is really a bug lol not a speaker problem or something, this bug is of ts3 self!!

    someone know how to resolve this?



    diffirent people got this bug....

  6. #21
    Join Date
    July 2010

    Problem with game (WOW)

    I upgrated the last version TS3. (New: Client Release 3.0.0-rc1 10 May 2011)
    It is OK, if I no playing with WOW.
    If the WOW have a 3d graphic, I hearing my partners voice 2-3-4 times replay.
    I Hear hear hear they hear they hear they they voice they voice voice, as here.
    Please help, the last version was full OK. (Last: Client Release 3.0.0-beta22 - 09 Jun 2010)
    Thank you.
    System: Win XP SP2 professional, ASUS A7V 600-X mainboard with integrated sound system (SoundMax), Sempron 2800+ processor @2GHz, 1GB DDR [email protected], Geforce FX5200 128MB RAM
    Last edited by bbig65; May 12th, 2011 at 10:54 PM.

  7. #22
    Join Date
    February 2006
    Texas, USA

  8. #23
    Join Date
    July 2010
    "Please go into Settings > Options > Capture > Disable "Echo Reduction" and "Echo Cancellation"
    Older CPU's seem to have problems with the new echo filter."
    This don't help my problem (I have echo problem, if I playing with WOW, and the WOW use 3D, if load a map or wow NO echo problem)
    WOW sound disabled! The last version was OK with WOW+WOW sound effect+winamp sound!
    CPU usage: WOW (run in background),+ Mozzila Firefox+ Avast antivirus+ TS3: 7-35% (If WOW run in background no echo probem)
    System Win XP SP2 professional. Internet speed: down: 9MB/s, up: 1,5MB/s,

    System Microsoft Windows XP Professional
    System service pack: Szervizcsomag 2
    DirectX (DirectX 9.0c)

    CPU AMD Sempron, 2000 MHz (12 x 167) 2800+
    Mainboard name Asus A7V600-X (6 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)
    Chipset VIA VT8377 Apollo KT600
    Memory 1024 MB (PC3200 DDR SDRAM)
    BIOS Award Modular (09/02/04)
    Video card NVIDIA GeForce FX 5200 (128 MB)
    3D card nVIDIA GeForce FX 5200
    Monitor Medion MD1772LD [17" CRT] (1056B1203)

    Sound card VIA AC'97 Enhanced Audio Controller

    IDE controller VIA Bus Master IDE-vezérlő
    SCSI/RAID controller AXVSCSI Controller
    SCSI/RAID controller D347PRT SCSI Controller
    SCSI/RAID controller VIA Serial ATA RAID Controller

    HDD SAMSUNG SP2504C SCSI Disk Device (250 GB, 7200 RPM, SATA-II)
    HDD ST3250620A (232 GB, IDE)
    Optical drive ASUS DRW-1608P2S (DVD+R9:8x, DVD-R9:8x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:40x/32x/40x DVD+RW/DVD-RW)

    -I replaced DirectX 9 to DirectX10
    -Switched to off the hardware sound accelerate

    No advance
    Same the bug
    Last edited by dante696; May 13th, 2011 at 09:54 AM.

  9. #24
    Join Date
    May 2011

    Same here

    I want to get the old TS3 back and not the updated one i just downloaded yesterday because now i echo on TS this didn't happen till after the 2011 Update please tell me how to get the old TS3 back allso i deleted the hiden files and uninstalled TS3 and the updated voice and stuff is still their so please help and i also did the echo cancellation and reduction still echo

  10. #25
    Join Date
    June 2008
    You can get the old client here
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #26
    Join Date
    May 2011
    Quote Originally Posted by dante696 View Post
    You can get the old client here

    Thanks, old client works fine

  12. #27
    Join Date
    May 2011


    thanx this helped alot it works now

  13. #28
    Join Date
    May 2011
    core duo, 2 gig ram, asustek 95b , sblive 24bit, microsoft live chat wireless headset winxppro.. checked both echo boxes in options.. having the same repeating when i talk... lame.. anybody have the previous version to roll back to???

  14. #29
    Join Date
    May 2011
    older version doesent work well i cant understand anyone cause they are using the newest client without problems -.-

  15. #30
    Join Date
    May 2007
    Eastern NC
    I have heard this twice on the public server in the last 24 hours and in both cases the user is using a Logitech webcam as the mic in TS3.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Welcome sound loop
    By Squelch87 in forum Server Support
    Replies: 0
    Last Post: April 7th, 2013, 12:11 AM
  2. [On Todo] Rc1 client: Sound lags / kind of echos / Loop
    By Meldanor in forum General Questions
    Replies: 61
    Last Post: May 24th, 2011, 08:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts