Forum

Page 3 of 6 FirstFirst 12345 ... LastLast
Results 31 to 45 of 79
  1. #31
    Join Date
    May 2011
    Posts
    3
    it seems that only xp users have the update problem, me too.

    but after downloading the old beta, without the update. it works fine.

  2. #32
    Join Date
    May 2011
    Posts
    1
    Hi Guys,

    i have the same Problems after the last Update. I have Echos.
    I Tried all Codecs and worked with the Options for the Echoes, but it doesn´t helped.


    Intel Quadcore Q6600
    Nvidia 260GTX newest Driver
    Asus P5N-E Sli Newest Driver, nVIDIA nForce 650 SLI
    4GB RAM
    Windows 7 Ultimate + all Updates
    Realtek ALC 883 newest Driver, Updated this Month 6.0.1.6215
    DirectX 10.1

    I will try the old one and will hope it will work better.

    Thanks
    Marcus

  3. #33
    Join Date
    May 2011
    Location
    Canada
    Posts
    2
    Hello, echo reduction and cancellation are already disabled.

    here's some of the info you requested:
    Toshiba satellite pro P100
    Genuine Intel CPU T2300 @1.67GHz
    2 Go RAM

  4. #34
    Join Date
    May 2011
    Posts
    5

    Blocking and voice repeating

    Hi all ,

    I have a problem with Teamspeak . If I enter in Counter-Strike I hear my friend intrerupted. After 5-10 seconds i hear what he say but 3times same words.
    If anyone know what is the problem please help me.
    Thanks.

  5. #35
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,800
    What is his capture setup? webcam mic, USB mic, sound card?

  6. #36
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    Quote Originally Posted by Marlew View Post
    Hi Guys,

    i have the same Problems after the last Update. I have Echos.
    I Tried all Codecs and worked with the Options for the Echoes, but it doesn´t helped.


    Intel Quadcore Q6600
    Nvidia 260GTX newest Driver
    Asus P5N-E Sli Newest Driver, nVIDIA nForce 650 SLI
    4GB RAM
    Windows 7 Ultimate + all Updates
    Realtek ALC 883 newest Driver, Updated this Month 6.0.1.6215
    DirectX 10.1

    I will try the old one and will hope it will work better.

    Thanks
    Marcus
    Did you use "default", "direct sound" or "windows audio sessions" mode for sound?

  7. #37
    Join Date
    May 2011
    Posts
    5
    SiS 7012 Wave -.-.
    Echo reduction ON. Echo cancellation OFF.
    Advance Option:
    first OFF
    2- ON
    3- ON
    4- ON

    Headset with microphone.

  8. #38
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    can people with this problem check their logs for something like:
    "setting timer resolution to <xx> ms" and tell me the value of <xx>
    The entry should be somewhere near the beginning of the log

  9. #39
    Join Date
    May 2011
    Posts
    5
    I don't find that log what you say.

  10. #40
    Join Date
    June 2008
    Posts
    18,414
    Quote Originally Posted by TIDAN View Post
    I don't find that log what you say.
    You can open Tools > Client Log ,to check these logs, while the client is running.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #41
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049

    Help get more data for the developers

    Attached to this post is a special debug build for the directsound backend that ts3 uses. It won't fix your problems and it will spam your logfile, but the info will hopefully help me find out what is happening.

    Installation:
    • open the soundbackends folder in your ts3 installation directory.
    • backup the current directsound_win32.dll, by renaming it directsound_win32.dll.old . It is important that you do not rename it to something ending in .dll, or else this probably won't work.
    • unzip the attached file and put the new directsound_win32.dll file in the soundbackends folder.

    Now run teamspeak and make sure you echo a few times.. But the shorter the better, or else the log file will get huge. Then quit teamspeak.

    Now find the logfile (make sure it is the latest by looking at the date) and upload it as an attachment to this forum thread. The logfile folder depends on your installation and the path you have chosen before.

    Path 1:
    To get to the config Hold your Windows Key and press R > Type %appdata% into the field and press OK
    Now find the folder called TS3Client inside that folder you will find another folder called logs

    Path 2:
    The default installation folder from your client.
    Open this path C:\Program Files\TeamSpeak 3 Client\config\logs

    You can restore your old backend, by deleting the new directsound_win32.dll from the soundbackends folder and renaming the directsound_win32.dll.old file back to directsound_win32.dll.

  12. #42
    Join Date
    May 2011
    Posts
    5
    17.05.2011 17:58:33 Direct Sound Debug setting timer resolution to 1ms

    i cant change this direct sound stuff, there is only this one option....(and choose the best mode)

  13. #43
    Join Date
    May 2011
    Posts
    1

    Question Soundproblem - echo at the end of the sentence

    Hey Folks.

    we have a soundproblem in the current clientversion. one member hast an sounddelay in his communication. every sentence end with an echo of the last half second. its tricky. The drivers are correct. skypecommunication didnt has the problem. system-own checks are positive. its only in teamspeak3. we un- & re-installed the client but the same. in the clientlog occurered no errors.

    Systemconfig are WinXP 64bit inc. all updates, all drivers are correct installed, ts3 client is the current.

    where is the error?

    thx 4 read
    Last edited by dcn88; May 18th, 2011 at 02:25 PM.

  14. #44
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    Quote Originally Posted by Jonsen View Post
    I cant change this direct sound stuff, there is only this one option....(and choose the best mode)
    This is correct for windows XP. Vista and 7 also have the Windows Audio Sessions backend

  15. #45
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049

    Fixed (at least 1 bug)

    We found a bug that can cause the loops/echos. It will be fixed in the next release. If you cannot wait for that, I have attached a replacement direct sound backend for you. Unzip it and replace your current directsound_win32.dll in the soundbackends folder of your teamspeak3 install with this new version.

    Let me know if it worked or not.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Welcome sound loop
    By Squelch87 in forum Server Support
    Replies: 0
    Last Post: April 7th, 2013, 01:11 AM
  2. [On Todo] Rc1 client: Sound lags / kind of echos / Loop
    By Meldanor in forum General Questions
    Replies: 61
    Last Post: May 24th, 2011, 09:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •