Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    12

    Solved 2 Soundcards issue: Playing soundpack on Windows predefined text-to-speech soundcard

    Hi there,

    I'm using 2 soundcards (1 onboard, 1 creative labs pci-e) to use teamspeak on the onboard sound via headphones, and music/games/videos on the other soundcard.
    I'm using Windows 7 Ultimate 64bit.
    I setup the onboard sound to play the text-to-speech messages in windows control panel.
    This worked well until the RC1 update.

    After the update to TS3 RC1 my headphones suddenly play the text-to-speech messages in Teamspeak 3 :-(
    So I always get disturbed during I talk/listen to others.
    In the control panel the text-to-speech sound card ist still set to the Creative Labs soundcard (attached to some stereo speakers).
    If I test this setting in Windows, i'll hear the sound of the text-to-speech engine on my stereo speekers.

    Where and how can I setup TS3 again to play the soundpack volumes on the stereo speakers/another soundcard, then the standard (or currently) assigned output soundcard for the Teamspeak3 functionalities?

    Thank you very much for your help or for inventing a bugfix (perhaps a selectbox in the output profiles, where I'm able to select a different sound card/output method for the soundpack!)

    Regards
    MaD

  2. #2
    Join Date
    June 2008
    Posts
    17,817
    We changed that because user complained, that they alaways don't hear the text-to-Speech sound. So we discussed that and decieded to change it to the selected device and most users only uses 1 system to get heir sound.

    Please open a new thrwad in our suggestion section and request such an function.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    December 2009
    Location
    Germany
    Posts
    12
    Ok. Too sad you change a good functionality to a non-dynamic version because ppl are too lazy to do some clicks :-(
    Thanks for the info, I'm sad now

  4. #4
    Join Date
    June 2008
    Posts
    17,817
    To many users complained from the beginning, that they can't hear the Text-To-Speech.
    The solution was always, to change the default device and we did it now for the user. :-/
    Last edited by dante696; March 12th, 2012 at 02:35 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    There's many ways to implement the solution and your team chose this way. MadCat opened a suggestion thread for this so maybe you will get some good suggestions to make everyone happy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. German TTS (text to speech) soundpack
    By Schlumpi in forum Skins / Icon & Sound Packs
    Replies: 1
    Last Post: November 20th, 2015, 01:49 PM
  2. Replies: 8
    Last Post: December 16th, 2013, 11:20 PM
  3. Text To Speech Issue
    By Mortician in forum Client Support
    Replies: 21
    Last Post: December 24th, 2010, 02:13 PM
  4. Default Text To Speech in beta32 not playing all sounds
    By USteppin in forum Client Support
    Replies: 5
    Last Post: October 25th, 2010, 07:24 AM
  5. Default Text To Speech in beta32 not playing all sounds
    By USteppin in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: October 25th, 2010, 07:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •