Forum

Results 1 to 2 of 2

Thread: Plugins error

  1. #1
    Join Date
    August 2015
    Posts
    6

    Plugins error

    I try to install any plugin and they do not run. I try to install Soundboard but i failled
    I use Team Speak 3 3.0.19.4 on windows
    http://prntscr.com/kj3h5h

  2. #2
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    451
    You stuck on a very old version of teamspeak 3, you should update your client to the new 3.2.1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ERROR] - I can not install plugins.
    By Edu_HD in forum Windows
    Replies: 0
    Last Post: April 29th, 2017, 04:30 AM
  2. Can't use TS3 plugins
    By Renorien in forum General Questions
    Replies: 1
    Last Post: May 15th, 2014, 02:01 PM
  3. New to TeamSpeak plugins, looking for MULTIPLE plugins :)!
    By Mycelus in forum Client Plugins / Lua Scripts
    Replies: 3
    Last Post: February 5th, 2014, 08:01 PM
  4. W8 plugins
    By master3395 in forum Windows
    Replies: 0
    Last Post: August 23rd, 2013, 08:35 PM
  5. Replies: 4
    Last Post: February 28th, 2012, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •