Forum

Page 4 of 4 FirstFirst ... 234
Results 46 to 57 of 57
  1. #46
    Join Date
    May 2011
    Posts
    7
    but my teamspeak client keeps freezing -.-
    can anybody say me how long the coders need?
    i want to play multiplayer games, but i cant because all my friends use ts3.

  2. #47
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    cheezehaze: Thank you for your logs. You seem to have several different issues going on there. I'm working on them. Can you tell me what you system specifications are? ( OS, cpu and soundcard)

  3. #48
    Join Date
    May 2011
    Posts
    3

    Exclamation

    I hope this helps in the fixing of this issue.

    Me and my Guild have found that TS3 only freezes, Lags, or other wise stops responding, ONLY when using the DirectX overlay Plug in. Me and all my guild members have not had ANY issues with the Client after we turned the over lay OFF.

    I had all the same issues, while the overlay was running... Freeze ups, Open mic, ect. I turned off the overlay and have been running TS3 for the last 8 hrs straight with no problem.

    I suggest that everyone turn off the over lay, and if the TS dev's could look more at the DirectX overlay as the issue.

  4. #49
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    Thank you maverik1ace. That certainly is useful information. Which version of ts3 were you using? RC1?
    Can other people confirm that it works for them?

  5. #50
    Join Date
    May 2011
    Posts
    3
    Quote Originally Posted by nwerensteijn View Post
    Thank you maverik1ace. That certainly is useful information. Which version of ts3 were you using? RC1?
    Can other people confirm that it works for them?
    Yes, its Ver 3.0.0-RC1

  6. #51
    Join Date
    May 2011
    Posts
    7
    Cpu: Intel Core 2 Quad 9550 @ 3.2 Ghz
    Mainboard: Asus Maximus 2 Formula
    Ram: Kinston Hyper X 4 GB
    Soundcard: Creative Surpreme FX from Asus Maximus 2 Formula
    OS: Windows 7 Ultimate 64 bit

    i hope u help that. =)
    yeah i dont know whats going on there

    my DirectX overlay is not activated!!!!

  7. #52
    Join Date
    May 2011
    Posts
    4
    I've been having the same problems and have been following this thread for a couple of weeks. Turned off all plug ins. Tried both of the updates from the earlier post of dante696.
    Specs: win 7 home premium, intel celeron 420 @ 1.6GHz, 3 gb ram

    logs:
    …………………………………………………………….
    6/12/2011 12:36:04 PM Info Logging started, clientlib version: 3.0.0-rc2 [Build: 14642]
    6/12/2011 12:36:04 PM Direct Sound Debug setting timer resolution to 1ms
    6/12/2011 12:36:04 PM SoundBckndIntf Error C:/Users/Justin/AppData/Local/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND
    6/12/2011 12:36:04 PM Windows Audio Session Error ERROR (-107): Element not found.
    6/12/2011 12:36:04 PM SoundBckndIntf Error C:/Users/Justin/AppData/Local/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: GETTING_DEFAULTAUDIOENDPOINT
    6/12/2011 12:36:05 PM GenericPlayback Info STOPWATCH1 closePlaybackDevice: 0 ms -1
    6/12/2011 12:36:05 PM Input Info Input device name: Mouse
    6/12/2011 12:36:05 PM Input Info Input device name: Keyboard
    6/12/2011 12:36:06 PM ClientUI Info TeamSpeak 3 client version: 3.0.0-rc2 [Build: 14642]
    6/12/2011 12:36:06 PM ClientUI Info Qt version: 4.7.2
    6/12/2011 12:36:06 PM ClientUI Info Using configuration location: C:/Users/Justin/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    6/12/2011 12:36:06 PM ClientUI Info Last update check was: Sun Jun 12 12:33:19 2011
    6/12/2011 12:36:28 PM GenericPlayback Info STOPWATCH1 closePlaybackDevice: 0 ms -1
    6/12/2011 12:36:28 PM Windows Audio Session Debug WAS:penDevice-enter
    6/12/2011 12:36:28 PM Windows Audio Session Debug WAS:penDevice-leave
    6/12/2011 12:36:28 PM GenericPlayback Info STOPWATCH1 internalOpenDevice: 45 ms -1
    6/12/2011 12:36:28 PM Windows Audio Session Debug WAS::startDevice-enter
    6/12/2011 12:36:28 PM Windows Audio Session Debug WAS::startDevice-leave
    6/12/2011 12:36:28 PM GenericPlayback Info STOPWATCH1 internalStartDevice: 8 ms -1
    6/12/2011 12:36:28 PM GenericPlayback Info STOPWATCH1 openPlaybackDevice: 54 ms -1
    6/12/2011 12:36:28 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 12:36:28 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 0 ms -1
    6/12/2011 12:47:06 PM Info Failed to get clients channel ID when setting 3D sound
    6/12/2011 12:47:48 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 2: 58 ms 10
    6/12/2011 12:47:48 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 1: 58 ms 10
    6/12/2011 12:47:48 PM GenericPlayback Info LIMSTOPWATCH PlaybackManager::fillSoundBuffer 2: 58 ms 10
    6/12/2011 12:47:48 PM GenericPlayback Info LIMSTOPWATCH onGetPlaybackData: 59 ms 10
    6/12/2011 1:01:23 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 2: 64 ms 10
    6/12/2011 1:01:23 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 1: 64 ms 10
    6/12/2011 1:01:23 PM GenericPlayback Info LIMSTOPWATCH PlaybackManager::fillSoundBuffer 2: 64 ms 10
    6/12/2011 1:01:23 PM GenericPlayback Info LIMSTOPWATCH onGetPlaybackData: 65 ms 10
    6/12/2011 1:23:09 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 2: 26 ms 10
    6/12/2011 1:23:09 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 1: 26 ms 10
    6/12/2011 1:23:09 PM GenericPlayback Info LIMSTOPWATCH PlaybackManager::fillSoundBuffer 2: 26 ms 10
    6/12/2011 1:23:09 PM GenericPlayback Info LIMSTOPWATCH onGetPlaybackData: 26 ms 10
    6/12/2011 1:51:22 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 2: 35 ms 10
    6/12/2011 1:51:22 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 1: 36 ms 10
    6/12/2011 1:51:22 PM GenericPlayback Info LIMSTOPWATCH PlaybackManager::fillSoundBuffer 2: 36 ms 10
    6/12/2011 1:51:22 PM GenericPlayback Info LIMSTOPWATCH onGetPlaybackData: 36 ms 10
    6/12/2011 2:01:14 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 2: 31 ms 10
    6/12/2011 2:01:14 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 1: 32 ms 10
    6/12/2011 2:01:14 PM GenericPlayback Info LIMSTOPWATCH PlaybackManager::fillSoundBuffer 2: 32 ms 10
    6/12/2011 2:01:14 PM GenericPlayback Info LIMSTOPWATCH onGetPlaybackData: 32 ms 10
    6/12/2011 2:11:50 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 2:11:50 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 0 ms -1
    6/12/2011 3:11:00 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 2: 28 ms 10
    6/12/2011 3:11:00 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 1: 29 ms 10
    6/12/2011 3:11:00 PM GenericPlayback Info LIMSTOPWATCH PlaybackManager::fillSoundBuffer 2: 29 ms 10
    6/12/2011 3:11:00 PM GenericPlayback Info LIMSTOPWATCH onGetPlaybackData: 29 ms 10
    6/12/2011 3:17:09 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 3:17:09 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 0 ms -1
    6/12/2011 3:17:15 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 3:17:15 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 0 ms -1
    6/12/2011 3:17:21 PM Info Blacklist check timeout
    6/12/2011 3:17:22 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 3:17:22 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 0 ms -1
    6/12/2011 3:17:27 PM Info Blacklist check timeout
    6/12/2011 3:17:29 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 3:17:29 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 0 ms -1
    6/12/2011 3:17:34 PM Info Blacklist check timeout
    6/12/2011 3:17:36 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 3:17:36 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 0 ms -1
    6/12/2011 3:17:41 PM Info Blacklist check timeout
    6/12/2011 3:17:43 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 3:17:43 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 0 ms -1
    6/12/2011 3:17:44 PM SCHandler Error Received invalid response from server
    6/12/2011 3:17:44 PM SCHandler Warning Error while parsing packet: Connection lost
    6/12/2011 3:17:46 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 3:17:46 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 0 ms -1
    6/12/2011 3:37:33 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 2: 22 ms 10
    6/12/2011 3:37:33 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 1: 23 ms 10
    6/12/2011 3:37:33 PM GenericPlayback Info LIMSTOPWATCH PlaybackManager::fillSoundBuffer 2: 23 ms 10
    6/12/2011 3:37:33 PM GenericPlayback Info LIMSTOPWATCH onGetPlaybackData: 23 ms 10
    6/12/2011 3:48:55 PM SoundDevManager Info Device removed
    6/12/2011 3:48:55 PM Windows Audio Session Debug WAS::stopDevice-enter
    6/12/2011 3:48:55 PM Windows Audio Session Debug WAS::stopDevice-leave
    6/12/2011 3:48:55 PM Windows Audio Session Debug WAS::closeDevice-enter
    6/12/2011 3:48:55 PM Windows Audio Session Debug WAS::closeDevice-leave
    6/12/2011 3:48:55 PM GenericPlayback Info STOPWATCH1 internalCloseDevice: 1 ms -1
    6/12/2011 3:48:56 PM SoundDevManager Info Default device changed
    6/12/2011 3:48:56 PM Windows Audio Session Debug WAS:penDevice-enter
    6/12/2011 3:48:56 PM Windows Audio Session Debug WAS:penDevice-leave
    6/12/2011 3:48:56 PM GenericPlayback Info STOPWATCH1 internalOpenDevice: 378 ms -1
    6/12/2011 3:48:56 PM Windows Audio Session Debug WAS::startDevice-enter
    6/12/2011 3:48:56 PM Windows Audio Session Debug WAS::startDevice-leave
    6/12/2011 3:48:56 PM GenericPlayback Info STOPWATCH1 internalStartDevice: 1 ms -1
    6/12/2011 3:49:05 PM SoundDevManager Info Device added
    6/12/2011 3:49:06 PM SoundDevManager Info Default device changed
    6/12/2011 3:49:06 PM Windows Audio Session Debug WAS::stopDevice-enter
    6/12/2011 3:49:06 PM Windows Audio Session Debug WAS::stopDevice-leave
    6/12/2011 3:49:06 PM Windows Audio Session Debug WAS::closeDevice-enter
    6/12/2011 3:49:06 PM Windows Audio Session Debug WAS::closeDevice-leave
    6/12/2011 3:49:06 PM GenericPlayback Info STOPWATCH1 internalCloseDevice: 1 ms -1
    6/12/2011 3:49:06 PM Windows Audio Session Debug WAS:penDevice-enter
    6/12/2011 3:49:06 PM Windows Audio Session Debug WAS:penDevice-leave
    6/12/2011 3:49:06 PM GenericPlayback Info STOPWATCH1 internalOpenDevice: 240 ms -1
    6/12/2011 3:49:06 PM Windows Audio Session Debug WAS::startDevice-enter
    6/12/2011 3:49:06 PM Windows Audio Session Debug WAS::startDevice-leave
    6/12/2011 3:49:06 PM GenericPlayback Info STOPWATCH1 internalStartDevice: 27 ms -1
    6/12/2011 3:49:09 PM SoundDevManager Info Device added
    6/12/2011 3:49:09 PM SoundDevManager Info Default device changed
    6/12/2011 3:51:24 PM GenericPlayback Info STOPWATCH1 closeCaptureDevice: 0 ms -1
    6/12/2011 3:51:24 PM Windows Audio Session Debug WAS:penDevice-enter
    6/12/2011 3:51:24 PM Windows Audio Session Debug WAS:penDevice-leave
    6/12/2011 3:51:25 PM GenericPlayback Info STOPWATCH1 internalOpenDevice: 92 ms -1
    6/12/2011 3:51:25 PM PreProSpeex Info Speex version: speex-1.2beta3
    6/12/2011 3:51:25 PM Windows Audio Session Debug WAS::startDevice-enter
    6/12/2011 3:51:25 PM Windows Audio Session Debug WAS::startDevice-leave
    6/12/2011 3:51:25 PM GenericPlayback Info STOPWATCH1 internalStartDevice: 2 ms -1
    6/12/2011 3:51:25 PM GenericPlayback Info STOPWATCH1 openCaptureDevice: 121 ms -1
    .
    .
    .
    6/12/2011 4:57:27 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 2: 68 ms 10
    6/12/2011 4:57:27 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 1: 69 ms 10
    6/12/2011 4:57:27 PM GenericPlayback Info LIMSTOPWATCH PlaybackManager::fillSoundBuffer 2: 69 ms 10
    6/12/2011 4:57:27 PM GenericPlayback Info LIMSTOPWATCH onGetPlaybackData: 69 ms 10
    6/12/2011 5:01:37 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 2: 193 ms 10
    6/12/2011 5:01:37 PM GenericPlayback Info LIMSTOPWATCH GenericPlayback::fillSoundBuffer 1: 194 ms 10
    6/12/2011 5:01:37 PM GenericPlayback Info LIMSTOPWATCH PlaybackManager::fillSoundBuffer 2: 194 ms 10
    6/12/2011 5:01:37 PM GenericPlayback Info LIMSTOPWATCH onGetPlaybackData: 194 ms 10
    6/12/2011 5:06:51 PM Decode Error Stale Decoder detected, terminating it. Was ever active = 0

    .
    .
    .
    6/12/2011 5:07:44 PM Decode Error Stale Decoder detected, terminating it. Was ever active = 0




    Hope this can help.
    Last edited by dante696; June 24th, 2011 at 07:35 AM. Reason: shrinking your logs

  8. #53
    Join Date
    May 2011
    Posts
    4
    Can no one help?

  9. #54
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    killer_flu:
    First of all: Is it correct that you have no microphone connected to your system?
    Second: What exactly are you symptoms? It looks to me like after a few minutes, sound stops working? When it does, can you still close teamspeak normally, or do you need to close it with taskmanager or something like that? What sound card/headset are you using?

  10. #55
    Join Date
    May 2011
    Posts
    4
    thanks nwerensteijn,

    I did have a mic hooked up, it might have been turned off in TS, I can't remember.
    Sound does stop working. I have to use taskmanager to close it, although I can do it normally it just takes about 5 minutes to unfreeze and recognize the shut down process.

    On-board sound card (Realtek) is what I use with a logitech headphone/mic set up.

  11. #56
    Join Date
    June 2011
    Posts
    1
    Ok,just recently i update the client and have been having the same issues as described above. Is there anyway to downgrade to the previous version or two?

  12. #57
    Join Date
    June 2008
    Posts
    18,151
    Quote Originally Posted by Sephira174 View Post
    Ok,just recently i update the client and have been having the same issues as described above. Is there anyway to downgrade to the previous version or two?
    You can get the old beta36 Here, but you will loose all contacts, hotkeys and sound settings.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: November 10th, 2013, 10:13 AM
  2. [Resolved] Stale Decoder detected 3.0.8
    By balkanspy in forum Windows
    Replies: 6
    Last Post: August 5th, 2012, 07:21 PM
  3. Stale Decoder Detected .... Was ever active = 0
    By Pflanzenkuh in forum Client Support
    Replies: 8
    Last Post: January 4th, 2012, 06:20 PM
  4. Client 3.0.1 Stale decoder ... terminating forcefully
    By Daytrader in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: November 19th, 2011, 07:21 PM
  5. [3.0.1] Stale Decoder Detected .... Was ever active = 1
    By meiskam in forum Bug Reports [EN/DE]
    Replies: 17
    Last Post: November 18th, 2011, 07:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •