Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Join Date
    July 2002
    Location
    Germany
    Posts
    2,192

    TeamSpeak 3 Client 3.0.0-rc2-pre1 released

    Greetings,

    we just released a new client called 3.0.0-rc2-pre1 - you will automatically update to it if you have your updater set to update from the beta channel (if you don't but wish to, see below).

    Here are the changes:

    Code:
    === Client Release 3.0.0-rc2-pre1 13 May 2011
    + Added banner resize mode to virtualserver settings.
    - Support for international domain names readded.
    - Removed validation of input text from connection connect and bookmark.
      address field comletely, so that every address can be used.
    - Fixed possible crash in AppScanner plugin with Umlauts.
    - Added a missing separator within an invitation.
    - Moved rest of the sounds into soundpack for more customized handling.
    There are still a few bugs we are working on that were reported after the big rc1 release earlier this week, when they are ironed out -rc2 will be released as stable release.

    How to get it
    - Go to where you installed teamspeak. There should be (among other things) a executable called "update"
    - In this folder create or edit the file called "update.ini", after you are done with it the contents should be:
    Code:
    [Channel]
    beta=true
    - Save the file, start TeamSpeak and go to Help->Check for Update, it should report a new version available.

  2. #2
    Join Date
    June 2002
    Location
    Krün / Germany
    Posts
    1,638
    for the banner features you need to install latest rc1 server build 14377

  3. #3
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Normal Banner works fine.
    But, it has problems with animated gif, adjusts only the first layer

  4. #4
    Join Date
    May 2011
    Posts
    2
    the update has killed our ts3. we can't hear each other. we get


    13/05/2011 20:12:33 Decode Warning Could not decode CELT sound data, dropping.
    [many times]
    Last edited by Peter; May 14th, 2011 at 12:19 PM. Reason: less spam

  5. #5
    Join Date
    May 2011
    Posts
    8
    Without launching any game everything seem ok but as soon as lunch for example GW ,TS hangs and crash Guild Wars , and i have to close process . In few other games ts won't let me use hot key unless i minimize the game . So errors are different from pre 1 errors but mostly in the same places .

    <Windows XP and 7

    Going back to beta 36 again

  6. #6
    Join Date
    October 2010
    Location
    Hungary
    Posts
    34
    Everything seems fine for me, except for the application scanner, that still doesn't work.

  7. #7
    Join Date
    May 2011
    Posts
    1
    "Push-To-Talk" Button does not work.

  8. #8
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Quote Originally Posted by Krombacher View Post
    "Push-To-Talk" Button does not work.
    Check in: Self > Hotkey profile > ... if "Default" is activate?

  9. #9
    Join Date
    June 2002
    Location
    Krün / Germany
    Posts
    1,638
    did you turned off the in game overlay ?

    Quote Originally Posted by Qholicious View Post
    Without launching any game everything seem ok but as soon as lunch for example GW ,TS hangs and crash Guild Wars , and i have to close process . In few other games ts won't let me use hot key unless i minimize the game . So errors are different from pre 1 errors but mostly in the same places .

    <Windows XP and 7

    Going back to beta 36 again

  10. #10
    Join Date
    January 2010
    Location
    Germany
    Posts
    80
    Works great for me, the Banner resize is nice

  11. #11
    Join Date
    July 2002
    Location
    Germany
    Posts
    2,192
    Quote Originally Posted by nameless121 View Post
    the update has killed our ts3. we can't hear each other. we get


    13/05/2011 20:12:33 Decode Warning Could not decode CELT sound data, dropping.
    [many times]
    Every client needs to be -rc1 or higher...Probably you have some old clients on your server, they need to upgrade.

  12. #12
    Join Date
    May 2011
    Posts
    8
    Quote Originally Posted by R. Ludwig View Post
    did you turned off the in game overlay ?
    If you mean did i turn off overlay and error still occurs , yeas i did that and most error except hot key one are gone but it no solution for me as i have to be able to use overlay in every game , thats why i used every single beta version up to beta 36 and have no problems with them until first rc1 pre xx and later .

    Thats why i and every other person in my guild have to stay with beta 36 and overlay 2.0.18 .

  13. #13
    Join Date
    May 2011
    Posts
    2
    all users on our server have the latest version. when users who have updated join all we hear are strange robot like sound when ppl speak.

  14. #14
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Text will not shown correctly if i click the green marked Button at Channel-Edit.

    ScreenShot (clicked!)

    So, what's wrong with Center & Size?


    ------------------


    Quote Originally Posted by nameless121 View Post
    when users who have updated join all we hear are strange robot like sound when ppl speak.
    Update the Server too!

  15. #15
    Join Date
    May 2011
    Posts
    4
    Slowmotion

    i have problems after the new patch, i speak like a darth vader, i use windows xp in a macbook have any drivrer or anything like that for cirrus logic
    even after updating, the problem continues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TeamSpeak 3 Client 3.0.15.1 released
    By Chris in forum Archive
    Replies: 17
    Last Post: July 19th, 2014, 01:42 PM
  2. TeamSpeak 3 Client 3.0.15 released
    By Chris in forum Archive
    Replies: 11
    Last Post: June 30th, 2014, 07:26 AM
  3. TeamSpeak 3 Client 3.0.13.1 released
    By Chris in forum Archive
    Replies: 17
    Last Post: November 10th, 2013, 02:51 PM
  4. TeamSpeak 3 Client 3.0.11.1 released
    By Chris in forum Archive
    Replies: 3
    Last Post: August 12th, 2013, 07:12 AM
  5. [No Bug] TS3 rc2-pre1 client - Aborting connection attempt to 'voice.teamspeak.com'...
    By TexasTeamspeak in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: May 31st, 2011, 07:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •