Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2011
    Posts
    2

    TS3 in exclusive mode with headphones

    Hi,

    Since the last update (last week), I have a strange problem when using TS3 with my laptop :
    1. I connect my headphones to the computer (sound and voice),
    2. I start the laptop,
    3. I start my currently favorite game : Rift, the music and the sounds are correctly played in the headphones,
    4. I start TS3 : no change, the sound is always in the headphones,
    5. I connect to the TS server we use to play : the TS clients work fine with the headphones and incorporated microphone, but the Rift sound is now played on the laptop speakers, and it's a very bad feeling. It seems that TS becomes in an exclusive mode when connecting to a server, others programs are then no more able to use the headphones.

    Before the update, all was correct and both of the sound sources was played in the headphones.

    If someone has any idea, thanks in advance

    (Hardware/software: Dell Precision M6500 laptop, Windows 7 Professional 64 bits SP1, 12 GB Ram)

    Cheers,
    Thierry
    Last edited by Thierry; May 17th, 2011 at 10:17 AM. Reason: Resolved

  2. #2
    Join Date
    May 2011
    Location
    Germany
    Posts
    8
    Dell's Precision Laptops are custom build I don't know which sound card those have built in. That seems to be a common problem with the new client. I read a lot of those laptop sound problems on this forum.

    I can think of 2 possible methods to help you: Go into your main Teamspeak Window. Press Settings then options. Click on the Tab "Playback". Once there try different Settings on "playback mode" and "Playback device" and see if that fixes your problem. If so, dont forget to post the solution here, it might contribute to fix the problems for others as well.

    "nd is pretty much the standart. ry to uninstall and reinstall / update your Hardware's Audiodrivers.


    Good Luck.

  3. #3
    Join Date
    May 2011
    Posts
    2
    Thanks for your answer.
    I tried this solution before but perhaps not all options. Because now it works !
    The options I use are :
    - Playback mode = Windows Audio Session
    - Playback device = Speakers / Headphones (IDT High Definition Audio CODEC)
    Thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: April 18th, 2017, 06:09 PM
  2. Replies: 3
    Last Post: September 2nd, 2013, 07:22 AM
  3. Channel join exclusive
    By ros86 in forum Permission System
    Replies: 4
    Last Post: September 24th, 2010, 12:58 AM
  4. Mutually exclusive permissions - max power
    By BitterSpock in forum Permission System
    Replies: 2
    Last Post: February 9th, 2010, 03:26 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •