Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    February 2019
    Posts
    2

    TS3 only playing through speakers

    All other sound plays through my headset, only team speak plays through my speakers. I have looked through other support tickets from the past and my audio is set to stereo, not mono. I have tried disabling my speakers, but then TS3 just doesn't play sound. TS3 only has default as an option for playback device. Does anyone know how to fix this?

    Windows 10 Pro: build 17134.590
    Headset: Razer Man O' War
    TS3 client version: 3.2.3

  2. #2
    Join Date
    June 2008
    Posts
    18,012
    If there is only one sound card and the right device is selected in the client playback profile, then you need to setup the output in the Windows

    Press the Win key and type sound and then select Manage Audio devices
    Now with a right click set the desired device to be the default communication device.

    If that did not help
    Press the Win key again and type app v and Sound mixer options should appear.
    There you can set the device for each application.


    Note: Your Windows version is old and my how to is from latest version 177163.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    February 2019
    Posts
    2
    Quote Originally Posted by dante696 View Post
    If there is only one sound card and the right device is selected in the client playback profile, then you need to setup the output in the Windows

    Press the Win key and type sound and then select Manage Audio devices
    Now with a right click set the desired device to be the default communication device.

    If that did not help
    Press the Win key again and type app v and Sound mixer options should appear.
    There you can set the device for each application.


    Note: Your Windows version is old and my how to is from latest version 177163.
    That was it, thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: June 3rd, 2017, 12:32 PM
  2. Replies: 0
    Last Post: February 2nd, 2017, 02:38 AM
  3. Replies: 2
    Last Post: February 12th, 2015, 09:59 PM
  4. Now Playing
    By andyftw in forum Client Plugins / Lua Scripts
    Replies: 18
    Last Post: March 22nd, 2010, 03:43 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •